Funcom Launcher preview on testlive (2021-02-27)

Yep, the skipping to join the server/game happens as soon as all assets are loaded in the background. Whether that is during the Unreal or nVidia video or some way into the cinematic depends on the assets load speed.

2 Likes

so I started a single player game, ran around a bit and logged off… restarted game and continue button is grayed out. what am I doing wrong?

Just to confirm, did you start the game from the launcher the first time?

yes

Hm, strange. Are you using the TestLive Client
image

or the TestLive branch from your normal client under Properties - Betas?

I am using the client and the continue button works for me.

test live client

Now for me is the other way around. Launch is grey but I can still click on it and continue is blue:

I also see different stuff on the front page but this might be because I own all DLCs already. My launcher is the same version as yours. Hopefully, Funcom can figure out why it works for me and not for you.

I have the exact same issue myself. We’ll run som tests on our end.

This is by design, the button most likely to be used being blue. That the other is always grey (darker for the Launch button than the Continue one) might be a bit confusing. We’ll look at that. :slight_smile:

1 Like

We rolled out a fix for this now. Please try again and let us know if it still doesn’t work for you.

Will it be possible to completely skip the launcher? How can we choose between BE and non BE version?

For now you can skip the launcher if you launch the game from your local exe:
\steamapps\common\Conan Exiles - Testlive Client\ConanSandbox\Binaries\Win64

If you decide to use the launcher though, you have a little arrow to start the game without BattlEye. It launches by default with BattlEye as long as BattlEye is installed. Your selected preference is saved as far as I can tell.

Thank you very much for the info.
Right now I use the local exe to start the game without BE so I do not have to select it within Steam every time. Would be great if this works in the future as well.

With the launcher and the continue button, you should not need to do that. Give it a try and let us know if you notice any issues.

I don’t have TestLive installed, and to be honest I don’t like launchers. I prefer to just get into the game without hassle.

I have been using the launcher for a week or so and I find launching the game from there more convenient but you will have the chance to test it yourself and decide if it is something for you or not.

what was wrong with just clicking the play button on steam? You click it …the game starts…no problems. In my opinion the bigest problem with this game is all the constant fluff and very little working on the gritty core.

All the games on the launcher list are listed on the steam app just like they are on the launcher(if you own them) …just sayin…

I, however, do not. I run two single player games: Exiled Lands and Isle of Siptah simultaneously. Its a hassle to switch back and forth because “Continue” only remembers the last session. It does not take into account that I might want a different experience to ‘continue.’ In which case, launching the game from the launcher adds more clicks; its easier to bypass the launcher and just “continue” after the game is up and running.

Which is why I suggested expanding the “continue” feature so that the launcher is more useful for multiple server/single player sessions.

Ya, still works the same. I have shortcuts on my desktop because you can’t repeatedly use the Steam launch option (as in go and exit, and go back in) when you have the Conan Devkit running and Steam. But you can run both the client and the dev kit together by using the .exe’s.

So yes, it works like it always does. Exe’s work fine if that is your preference (for the moment, can’t say if there are any plans otherwise, but it was like this during the first beta test of the launcher too.)

The point is that with the default option it tries to install BE. Since I only play single player I don’t need BE and don’t want it to be installed.

Thanks!