Game Audio when in background please

I’ve scanned through multiple .ini files and not had any luck pinning down an option for keeping the game audio on, while the client is in the background. I don’t have a job and am not playing at work, so I don’t need to get all stealthy when I minimize Conan or open the wiki for a recipe.

What I really dislike is not hearing when a purge kicks off, or the next shower of starmetal.

Beyond that, I love my forest base on Siptah so much, for all the fantastic ambient sounds. I actually would load the game in background to just listen to those sounds while I do other things on my computer, like taxes or reddit browsing.


Open up the file Engine.ini in ConanSandbox\Saved\Config\WindowsNoEditor and add

Would be awesome though it this was a toggle in the in-game settings.

You are my hero! I am not surprised you knew how to fix this, considering the amazing mod you created in advance of Funcom doing something themselves.

Thank you VERY much!!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.