Still Unable to Turn Music Off

Game mode: [Private | Single Player (testing wise)]
Type of issue: [Bug]
Server type: [Any]
Region: [NA]

Hello, I know this has been addressed a few times, but it still seems to be an issue so I wanted to post again.

There is currently no way to turn off in-game music, if you try to move the slider to 0, the in game music can still be heard. The music is much more noticeable with windows sound equalization on with a headset. From what I can tell if you turn the master volume to 0 the music does stop, but this of course forces you to mute everything, not just the music.

This is really hard for those of us who need quiet or other music due to things like migraines and noise sensitivities. It can also be very disruptive for rp when you’re trying to create a specific atmosphere. Thank you for taking a look into this!

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log into game
  2. Try to turn volume for music off (A headset and sound equalization show this better)

I agree… It’s very strange that this remains unaddressed.

Erithan, turn that master audio really low and it actually doesn’t seem to affect the other sounds, but suppresses the music. I think I have the master volume at about 20 and I don’t notice the music playing anyway, but I still hear it at the main menu.

Hopefully that helps, but it’s no excuse for the music slider not turning off the music.

Don’t slack off devs, this is still a bug! :stuck_out_tongue:

A persistent and irksome bug.

1 Like

Yeah, it’s an old one, Conan has a few things that are oddly not default to turn off(intros for example), thank you for the tip, I’ll give it a try see if it helps a bit more. ^^

1 Like

Is this hardware specific? I don’t seem to hear music when I set it to 0 or are we talking about specific type of music e.g. combat music?

1 Like

No, regular music. The music that plays while you are in your base, doing stuff like looking in chests or doing building placement with tiles.

How to test this :
Set music to 0
Put headphones on
Open a chest in your base, say the wooden chest, and wait…
You can hear the music playing still, it’s very low, but it’s impossible to turn it off.
You can also hear the music on the main menu if music is set to 0

(As long as you have master audio to 100, lowering that seems to help, but again… you can still hear it on the main menu so the bug is still there it’s just not as noticeable in game.)

1 Like

Unfortunately it’s specific to Conan, Tenzo put together a good explanation. If you turn on equalization in windows (Some of us did this to be able to hear voip because it got super quiet in the last year) and have your headset on it’s even more notable. If you don’t want to mess with settings and are curious, another way to see it is to pull up a recording program that shows the game sound levels. If you turn everything down except the master volume you’ll see the music still playing.

Hey @Erithan

We’re aware of this issue and it’s in our team’s to-do list, but it currently has been underprioritized by other issues.
Thanks for the feedback and apologies for the inconvenience.

1 Like

Thank you for the help, it’s good to know it’s on the teams radar. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.