Music doesn't turn off. (keeps playing at very low)

Game mode: [single-player, but should be all versions]
Type of issue: [ Bug ]
Server type: [ PvE ]
Region: [Americas/offline]


The music never turns off. You cannot turn it off because it keeps playing even with the slider at the minimum. Which by the way, is 1 at the lowest value, not 0. Usually you don’t notice it when you are doing stuff outdoors. It seems off then… BUT…

when opening chests and going through containers…it starts playing, you hear sharp flutes from the orchestra in your headphones… etc… the soundtrack keeps going…

when at the main menu, with music off… the music still plays, but very quietly… the orchestra keeps playing…

when loading your game… you know it, the orchestra once again turns on at the lowest value and…keeps playing…

when placing objects in the world, the orchestra will once again remember that it is supposed to play and doesn’t stop playing…but very quietly.

This is a long time bug, I’ve never posted it because I thought it would get fixed but here we are two years later and it’s still there. It’s kind of a ridiculous bug which is why I never posted it but lately it has been irritating me more and more to the point where I had to make an account and just post this bug.

Sometimes I just want to relax and play Conan Exiles, I don’t want to hear a full orchestra playing in my ears, you know?.. Just the soothing sounds of the water and crocs maiming NPCs to pieces. Is that so much to ask for?

Great work on the game guys, but please fix this annoying bug. Thanks!

Stop the orchestra!

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Go to Settings. Go to Audio.
  2. Music volume. Turn it all the way down. Minimum is 1.
  3. Go back to the main menu. Music is still playing. (It is not off.) (There is no off.)
  4. Go in game, open a container. Say a wooden box (probably can be empty as well). Wait. Orchestra begins to play. (It’s like elevator music you can’t turn off.)
1 Like

I second this request. I’ve noticed it doesn’t turn off as well and would really like it off.

Thank you!

1 Like

Hey @Tenzo

Welcome to our community.
Thanks for the feedback, we’ve sent it to our team so they can look into it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.