Game closes on server loading screen and returns to xbox menu

Game mode: (Online official |
Type of issue:[Crash | Performance |
Server type [ PvP 7160 ]
Hardware: [ Xbox Series S ]

Bug Description: I’ve always played on my so conan series with no crash problem (I’ve been weeks without a crash, and I play every day for about 10 hours a day) But 2 days of nothing, no one in my clan who has the Xbox Series S can log in more on the server, when the game is on the second loading screen it closes by itself and goes back to the xbox menu (I tried to log in 7 times in a row and the same thing happened) it was overnight that this started to happen, you messed with something internal in the game? if yes go back because the game was very bad.

*A clear and concise description of what the bug is: Loading failed, returning to xbox menu in s series.

Expected Behavior: be able to log into the server without going back to the xbox menu

*A clear and concise description of what you expected to happen: I was hoping to get in without having to do more than 10 Load my game in a series s :frowning:

Steps to Reproduce: Go out and close the game in a base with some trhalls and plenty of items in chests, workbenches and five level 3 altars nearby, run the test on an S series and see that the game closes by itself on the second loading bar.

*Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug: I believe this failure is due to something in my base because I can log in on the first attempt if I don’t log out inside my base, it’s a PvP base because then there are Npcs warriors, enough gates, enough benches and about five Altars all level 3, Plenty of items in the chests and workbenches. Detail: I always played without crash problems, friends who play on xbox a problem with this, but now I’m also suffering, but my problem is just to log into the server, after several I won’t crash during my gameplay, maybe because the base has grown, or the number of altars has increased (There were always 3 Altars) We moved 5 altars to level 3 two days ago. summary: I believe it’s some game loading failure on the S series, Amazingly I have a friend who plays on xbox one fat, and he manages to log in on the third attempt, while I quietly pass 7 trying to log into the server Note: THIS IS NOT AN ISOLATED PROBLEM, ALL MEMBERS OF MY CLAN THAT HAS SERIE S HAVE THE SAME PROBLEM! WE ARE TWO DAYS WITHOUT GETTING TO PLAY :frowning:


Same thing is happening to me to try and load up and black screen and back to Xbox menu i been around a long time this is getting old funcom sick of the excuses think this might be goodbye for me other games out there to play.

1 Like

Same here. Had the issue appearing the first time, after the event had ended. I don’t know, if there is any relation? Happens frequently now.

1 Like

anything new on this? for me isle of siptah is working fine, 2 out of 2 login tries worked. but for my original map i needed 6 login attempts than it worked

1 Like

This is happening on private servers here in the US - east coast and central. This doesn’t seem to be the old login-kick bug but something worse. Using the single player game known workaround for the old issue hasn’t helped at all. Dumping data or even the whole game and redownloading doesn’t fix it.

This bug is now severely limiting gameplay or even making the game unplayable for many of us. Any help would be much appreciated. Thanks.

1 Like

This happened to me also - but I am on official server & xbox series x & Europe…

1 Like

Running into the same issue on official PVP servers on US. Have my main that has 3 days on timer on the exiles lands and can log onto my isle server with no issues other than 40 man cap lol. Are people just trying it over and over till it doesn’t dashboard?

1 Like

Same with me on official #2509. It started on Wednesday for me last week. Hilarious. They sold a bunch of Siptah and the game died online. It’s been almost a year since I went on record here and said Funcom would never get another cent from me.

1 Like

Surprise funcom has said nothing about this wtf can’t get in any of my servers and from the looks of it it happens to other people to guess it’s not enough people because funcom is not saying anything about this guess they just want people to quit.:man_shrugging:

1 Like

Same thing has been happening to me on multiple official servers. When will there be a fix for this

1 Like

4 days and nothing from funcom about this post classic funcom still can’t play man i fn wish I could get my money back.

Yeah good luck man i don’t know what they did but it’s classic funcom to not say anything i can almost guarantee if I was to call them names and someone flaged it they would do something about that before fixing the game.

1 Like

You’re right, Funbags. It’s a week for me now that I can’t get into #2509. If anyone reading this can get in, go to my base when it decays, there’s a 400-hour torch in there.

1 Like


I’m sure you have already but you need to report server issues through zendesk

If you reach the second loading screen it (should) reset your timer If you logged out in your base.
But if you have tried continuously your character will eventually die of thirst, and spawn at a starter location.

So my advice is don’t try too many times in a row…

Hope they solve this soon.

Same reply here.

Anyone here still on this server? Me and a buddy just joined. Trying to see what’s up.

Hola, esta solucionado?

Nov this has started to do this week it just keeps getting worse

1 Like