Game crash during load screen


#1

Every time I attempt to start a game, solo or multiplayer, the game crashes immediately. I am using a fresh install with no mods. Files have been verified. Drivers are up to date. With or without battleye the game crashes on the load screen when I try to enter a game.

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 2985]
Missing Dependency, request for /Engine/EditorMeshes/MatineeCam_SM.MatineeCam_SM but it was still waiting for creation.

!0x0000000000000000

Crash in runnable thread FAsyncLoadingThread


#2

Anyone? This is a problem that is happening to me to. Can we get a solution to this, Funcom?!


#3

Mine is crashing when I click to load on to a server, exact same error message still, I verified and checked all driver updates as well and did a full clean install. No mods have ever been installed on this. Whats up funcom, no comment as off 16 days on this. Comcast is at least able to get back to me within 2 weeks


#4

I have been having the same problem. I’ve updated all my drivers, as well as visual C++, verified my game files and redownloaded the game multiple times. I can’t even get into the actual game in singleplayer or multiplayer, my game just indefinitely freezes and then I have to restart my computer, so the crash report doesn’t appear and I’m left knowing nothing.


#5

I messaged customer support this morning and almost 16 hours later still no reply, If i get something back i will post it on here


#6

Hey try with this issue!


Game crashes upon pressing play
#7

Hey so mine is working now, i had to do an uninstall and then noticed that there were several files that did not delete. So i deleted them and then did a fresh install. Lo and behold it is working again so try uninstalling and then go to your folder that contains conan " C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles" and delete any left over folders and or files. Now redownload it and see if that helps. Worked for me hope this helps.


#8