Game crashes opening inventory

Game mode: [Enter game mode here: ( Single-player)]
Type of issue: [Enter one of the following: Crash ]
Server type: [Enter one of the following: PvE]
Region: [United States]


[Describe the bug here]
I can play online fine with a friend hosting a private session with me and three others and only encounter this crash every few hours, which I fix by closing Steam and bringing it back up. When I log into a private single player game and hit I, it crashes after saying it stopped working, with and without battleye on. I can run around and do whatever I want until I hit the inventory menu.

The error message reads:
The instruction at 0xc25b5744 referenced memory at 0x0a4b3ffc. The memory could not be written.

As it stands it’s impossible to play this right now for me on my own and an irritant to play online when I crash during a fight.

Edit: I have uninstalled and re-installed and verified the files in steam, still the same crash.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I log into the game.
  2. I hit I to access inventory
  3. Crash
2 Likes

looks like an old bug, but weird.

Still brand new to me. Were there ever any fixes? I’ve looked for hours and nothing.

Hey @Feoral

Welcome to our community.
Do you have any mods installed in your game?

1 Like

No mods in the slightest, thank you for your response

Verify your game files?

Open your Steam library
Right click on Conan
Properties
Local Files tab
Verify Integrity

Probably fine, but good to check and make sure.

Also, do you have trouble opening any other container/storage/bench items in the game? Only inventory gives issues?

Maybe try backing up your game, then start a new character and try inventory with the new character (single player)?

Did you have mods before and now have something in inventory that is left over from a removed mod? Game might not know how to handle that unknown object with the mod removed.

I have verified and when I start a new character it crashes all the same. I just downloaded it and didn’t do any add-ons. I just started single player in my solo game so I haven’t had the ability to get to any chests or things like that starting anew, but when I make another new character it still crashes on opening the inventory.

Ok, so new player has little to zero in inventory, so it would not be any unexpected items in there. Maybe it is tied to different graphical properties used to display the inventory screen.

  1. try low end laptop mode
  2. update your video driver
  3. try switching from your discreet graphics card to just using the integrated video. This has helped me diagnose several game/GPU conflicts of my own.

If 1 or 3 makes the inventory work, maybe you made some custom settings in the GPU control panel and simply resetting them all to default could resolve it?

I am on low end laptop mode already, my video driver is up to date, and switching to onboard didn’t help. I’m at a loss.

How much RAM do you have on your PC? Have you run any stress or integrity tests on your RAM since this started? I once had a game that was using more RAM than any other game and it was the only game that would crash on me. Ran some tests and found one of my RAM stacks were bad. Removed and reseated the stick, ran tests and it came out fine. Game worked fine after.

Worth checking?

Edit: Also, do you overclock your CPU? Try bringing it down to normal clock for testing if so.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.