Opening inventory causes game crash

Game mode: Online official | Online private | Single-player | Co-op
Type of issue: Crash
Server type: PvP | PvE-Conflict | PvE
Region: EU
Mods?: No
Edition: Steam

Bug Description:

A moment after opening the inventory screen (i) the game crashes with the message:

“ConanSandbox.exe - Application Error
The instruction at 0x23a057e4 referenced memory at 0x1aa46ffc. The memory could not be written.
Click on OK to terminate the program.”

Only the game crashes. Not my Steam and also not Windows/PC.

Steps to Reproduce:

Hitting the “i”-key in any gamemode - single, coop, official, pve, pvp playing for 20 minutes or trying directly - as soon as i open the inventory, the game crashes.

When i use “o”-key for example and then cicle trough the tabs via mouse the crash appears a few seconds later than by hitting “i” directly.

I have no other known issues yet. “Alt”-whirling around, climbing, everything via “e”… since it comes to opening the inventory (opening attributes-screen etc causes crash sometimes too).

It seems to be a ingame-screen-opening-related issue.

My specs are:
AMD A10-5700 APU 3,4 GHz
Windows 8.1 64-Bit
AMD Radeon HD 7660D + R7 240 Dual Graphics
Resolution 1360x768

Task-Manager says there´s way enough ressources left, while playing the game - at least at lower to mid settings.

Windows ist up to date, so the graphic-drivers are.

I tried “Laptopmode” as well as restarting Steam and Windows.

I´m not sure about the english term - i also let Steam search the Conan Exiles installation for errors. Nothing was found.

I´m glad about any suggestions.


Does this happen every time or randomly? You said it is not your PC but it could be an issue with your RAM.

I hope It’s not. Task-Manager says theres 50% of the RAM left at peak use.

It happens every time.

Hey @KublaiMin

Have you tried verifying files integrity?
Here’s the how-to:

1 Like

Yes, that’s the one I didn’t knew the english term.

I solved the problem by upgrading OS to Windows 10. The upgrading process was in fact a full erase and new install, and even that came without sticks and stones but that´s a story for another forum :wink:

Thank you for everyone who tried to help,

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.