Game not playable, keeps crashing

I have previously played the game through, bought the expansion and started to replay the game, Initially able to play with no problems. Now the game is not starting up, after starting to crash mid game. Seems like some screen corruption issue. I have tried different resolutions, when I could get to the screen setting the resolutions, I have uninstalled and reinstalled the game.
Windows 10 with latest patches, I7 @4.2GHz, 32GB ram. Nividia 1080 GTX

Hello @Rnie, welcome to the forums and thank you for reaching out!

Have you tried to delete the configuration files in the “…\AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor” folder?

If this does not resolve the issue, what’s your current driver version for your GPU?

You might have to revert to an older version as reported by some users.

Hi Hugo, just tried that after deleting the WindowsNoEditor folder files, still the same result, intro movie runs fine, but when it comes to the game screen, I get flickering then it crashes to the error report screen. I updated my driver after it first started happening to the latest one from Nvidia.

I also changed my screen resolution from 3840 X 2160 to 2560 X 1440, but that made no difference. Thing is, I was able to play the first 3 or so scenarios ok without any problems. Then it started crashing.

Another Nvidia user has reported that reverting to driver 430.86 has worked for him, could you please try using this specific older driver?

Have you tried lowering your graphical settings and resolution further?

Thanks Hugo, will try. What I did do so far, went back to 418.81 driver, then lowered all the graphical settings, made anti aliassing the lowest possible, uninstalled and deleted everything, reinstalled, turned off the DLC and I was able to play. But it is terrible this way, with lots off streaking and stripes running through. Will now try your suggestion.
Cheers

Ok Hugo, I have gone to the driver you suggested, running at medium settings, and I am able to play the game. I still crash regularly, I crash every time I use the treeroot mutation with selma so thats fairly useless. I also haven’t enabled the DLC yet. So I would say it is partially resolved, although not being able to use a skill is a bit of a pain.

Thank you for reporting back, would it be possible to share your crash logs with us?

You may find them within the AppData\Local\ZoneUE4\Saved\Crashes folder.

Also, are you playing on the Steam version or through another store?
Which game version is being shown in the initial menu?

Have sent you a dropbox link in separate message.
thanks

1 Like

Hello dear developers.

I played it and played around 12+ hours. After that, I forgot about the game, and as soon as I returned my save flew away. How do I get my game clock back!?

Hello @negative, which platform were you playing on?

We’ll need you to share more details in order to determine what happened.