Glitch/Bug Lava where there is no lava


#1

Game mode: [Online]
Problem: [Bug]
Region: [Volcanic Forge]


Hey just spent 2 hours trying to retrieve my body which ultimately despawn next to the volcanic forge, my body which had a legendary weapon, the full silent legion set, 75+ alchemical base on it. I was on my way to the volcanic forge to craft some weapons, fighting my way through the NPCs when I stepped on a part of the ground which was clearly solid ground, but I died instantly to “lava” I could not loot my original body over 7+ attempts. Maybe I’m a cry baby, but I spent a lot of time getting that gear and those alchemical bases, there has been a lot of bugs and glitches in this game I’ve over looked or worked around, but this one by far was the most upsetting.

I tried to upload/link a crappy screenshot I took of the “lava” area on the left edge (if you are facing the forge) of the steps leading up to the forge but I’m not allowed.


Steps on how to reproduce issue:

  1. Enter the heart of the volcano
  2. Head towards the forge
  3. walk around the base of the forge steps on its leftish side
  4. die from lava while standing on solid rock

#2