Global shader cache file is missing...cant run game


#1

Okay so i havent had any issues running the game before today. I tried to run it today, and right after the Conan Exiles boxed logo pops up, I get an error message from windows saying:

The global shader cache file ‘c"/program files (x86)/Steam/steamapps/common/Conan Exiles/Engine/GlobalShaderCashe-PCD3D_SM4.bin’ is missing.

Then it says a bunch of other stuff about no cooked content being found. I run windows 10, so it shouldnt be a DX11 isssue. Like I said I’ve been running the game before today with no probs. No its broke. HEWP!


#2

Have you tried verifying your install in steam?


#3

Im validating the steam files now. standby.


#4

all files successfully validated. Gonna do a full restart on my system to rule out anything stupid simple on my end. I DID just update my GPU drivers yesterday, and havent restarted since. standby.


#5

Ah, that one. Yeah a restart should fix that crash :slight_smile:


#6

Bingo. Yep, the system restart cleared up the issue. Thanks for the quick response!


#7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.