GPU works 2x harder when Conan window is minimized

Why would that be? When playing in a 1600x900 window my GPU runs at 30%, then if I minimize the game window, it immediately jumps to between 55 and 60% and all my fans start yelling at me.

Hey @sirvink

Could you let us know the model of your GPU and the drivers version you’re using so we can poke QA about it?
Thanks in advance.

1 Like

Nvidia GTX 1070 Max Q Design with driver 440.97. Tried this in windowed mode and full screen. I did some more digging and it turns out that my Riva Tuner is controlling frame rate when the game is active, but when I minimize the game, the game Frame Rate setting takes over. Game frame rate was set to uncapped. When I set game frame rate to 30, to match my Riva, then I get no change to GPU loads on a minimize.

So now the question becomes: Is there a way to stop rendering graphics when minimized? I know that would create a loading delay when maximizing the screen, but much preferable to having it burn all that power and generating noise when not in use.


Great feedback, especially re Rivatuner. Have you tried lowering your in-game frame rate to its lowest setting, then parking on the Map window, or even Main Menu? I’d be curious to see what your GPU does.

ETA: I see you’ve already lowered it to 30. Does parking the screen make the GPU slow down?

No, it doesn’t. Menu screen or map screen seems to just be an overlay on top of the full graphics, so if anything, it is adding more load to the game (not noticeable that I can tell).

I’m one of those people that likes to tab out of games and into RL work, then back again. Hate having my laptop sound like a hair dryer when I do.

1 Like

Maybe there is a command line option to turn off game rendering? Another game I play has that option, so I can have a bunch of game windows open (they allow multi-boxing) and not burn up my laptop. “no_world_render” or something like that.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.