Hair and Armor Physics Stopped Working

Game mode: Singleplayer (with and without coop)
Problem: Hair and clothing become static.
Region: NA

Earlier tonight when playing my helmet broke. When that happened my physics just stopped. I tried to repair it and it got stuck infinitely repairing so instead i unequipped it and my physics came back so I ignored it.
Later I was playing singleplayer with a friend in my session and we fought a beast. Broke my arm and leg armor and when that happened my physics got shut off again-- this time permanently. I’ve tried all manner of things to fix it but nothing has happened. Extremely immersion breaking. Doing quick searches shows this is has been a bug on PC for months.

Update: It went away after several more hours of play just at random.
Update 2: It came back when a third piece of armor broke.
Update 3: It usually comes back after a random number of hours.
Update 4: Happens sometimes when switching armor as well.
Update 5: I noticed that when I un-equip a piece of armor that has been reinforced, the reinforcement icon still shows up in the equipment slot as if it never unequipped. Could this be related?

Repro steps:

  1. Every time armor breaks in combat.

What do you mean with Physics of hair and armor stopped working?

its a known bug which they mentioned on their blog and will fix it soon…

1 Like

The meshes become static instead of dynamic and just stick to the body.

1 Like

Yeah I saw that on the PC side of things, didn’t see it for the PS4 yet. Plus this was happening in a way separate from what I’ve seen previously from others so I figured it was mention worthy.

1 Like

I have the same issue as well.

It also happens to me, I’m playing Ps4 on private server. And It happens to all players on the server. In my case any armor brokes, the hair and clothes physics doesn’t work most of the time without clear cause. They worked well when we started to play weeks ago. I thougt it is some server autosetting to keep stability and I also hope it will be solved soon.

Edit 15/10/18:
I’ve been checking the forums, also the steam ones, and I’ve been playing around. What I’ve found is: "if a Huge and/or Small Wheel of pain is within draw range from where you change (equip/unequip) your clothes, then your physics will stop working until you re-log again to the game. In my Jungle Vila, I’ve eliminated the two wheel of pains (a Large and a Small) and I’ve build two normal ones, Now when I change clothes in this place, the physics last a few minutes and then they start working, so It solves my problem. I’ve also read that the bug only happens when your size isn’t the default one (indeed, my wife and I have modified sizes from default) I hope it helps someone like us that love the hair to the wind

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.