Hard Lags - impossible to play

Game mode: Online and Singleplayer
Problem: Crash, Bug and Performance
Region: Latam

Game lagging. Screen freezes constantly, with duration between 1 and 10 seconds. There are no specific location or situation. It happens walking throught the desert or fighting multiple NPCs or Boss. Near big structures or in locations with no buildings. Playing online or singleplayer. When screen unfreeze, char is usually dead or pretty damaged when in combat.

While screen is freezed, I can navigate on PS4 menu, only the game is freezed. Can’t go back to game untill a time (the same time the screen would unfreeze in game)

I Tried to capture screen, but ps4 ignored the time the screen was freezed. But it’s possible to see the amount of times the game lags. Each cut lasts an average of 5 seconds freezed:

I already tried:

  • Rebuild PS4 database: didn’t work
  • Reinstall the game: didn’t work

My set:

  • PS4 Pro
  • 300GB free HD space

Steps on how to reproduce issue:

  1. Just play the game online or singleplayer

I have the same problem for more than 9 months, I have tried everything, I see each update with the hope that they will play the game but so far nothing, really I do not know if the funcom cares about our problem, I love this one game but it is impossible to play. I play on a slim ps4, my friends all play without crashing.


I like the game too, but it turned impossible to play. I will wait for a reply from Funcom, because if there is no solution, I won’t be able to play anymore. Currently, I am just entering the server to avoid base decay. But I have hope FC will solve this asap.

Hello @zakijah, thank you for your submission. Our team is actively looking into improving overall console performance and addressing its specific issues.

Please ensure that your console is on a wired connection to improve overall stability. You may also try to disable Boost mode on your PS4 and changing the resolution to 720p in the video output settings.

If possible, consider installing the game to an external HDD/SSD as it helps with loading times and stutters as well.

When you say “external HDD/SSD”, are you talking about those HDs connect via USB cable to the PS4? Sadly I don’t have one, but I will try the other suggestions.

I tried to do what you suggested (boost mode off and lower resolution), but it didn’t work.

As PS4 ignores the time the screen is freezed, I made another screen capture with an external camera:

Now it’s easier to understand what I’m talking about. I tried to run other games (RDR2, Marvel Spider Man, Rise of the Tomb Raider and Uncharted) and everything worked fine. This problem only occurs on Conan Exiles.

I already bought an external HD (HDD, SSD is too expensive), it will be delivered soon. Then I’ll try installing the game on it. For now, I still can’t play the game.

1 Like

Hey just thought I’d share this. While the game has always had issues, which btw I’m not sure why cause other games with big maps and lots of enemies tend to run better than conan, this games performance went to sht with the release of the dagon water dungeon.

Before that there were some glitches and what not but the performance was pretty good. But now with so much rubber banding and frame drop/loss its extremely hard to play now a days.

The lag and performance issues intensifies when your near structures and when there is a large group of enemies. Also when your in menu and a crafting station.

People have complained for months. The issues and problems arent on our side, it’s your servers or you guys not focusing on optimizing the game and just adding new stuff.

I bought an external HDD and installed the game on it. Same lags (online and singleplayer), it was still unplayable. So I made a system backup (using the external HDD) and made an initialization of my PS4. I reinstalled the PS4 software, I reconfigured my account and I installed Conan Exiles again (a clean install, I didn’t restored backup). Same lags. I tried other game (spider man) and it’s working like a charm. Now it’s downloading another game to try it too. I can’t believe I am doing such effort just to play a game… But, for now, I don’t know what to do anymore, I’m tired of searching for internet tutorials of how to solve problems like that and FC doesn’t give a shot. My gameplay is basically running naked base from base to avoid decay. And my char usually die in the proccess. If I can’t play a game I bought, at least I want my money back. It doesn’t make sense.

1 Like

did u make sure to delete de save data? and not uploading from psn plus cloud? did u checked ur router firewall? turn it off. it seems ur router is causing lag switches for conan exiles.

No, I didn’t delete my save/configuration data from cloud this time. But before the initialization of my PS4, I had already deleted it while trying to solve the problem. I tried twice to reinstall the game deleting all config files and save data.

I don’t know how to turn off my router firewall, but I don’t think it’s a connection problem, once the game running on single player mode lags just like on online mode. But I’ll search about it and I’ll try. Thanks for the tips

We’ll reach out to you privately regarding your game data files.

I dont understand why your comment was marked as ignored. You bring up a valid point. The issues are not the system, it’s on the devs side.


guys, if you play on a server with uber buildings and dozens of pets (elephants/rhinos) and bunches of thralls it will lag a lot. I went on a private server with restrictions of building, max thralls and max pets and the game is running fine. unfortunately on official servers there are too many building without making any sense and the game is running at 5fps

As it has been mentioned in our first reply, our team is actively looking into improving overall console performance and addressing its specific issues.

The suggestions we present are meant to help funnel down the issue both to assist users in improving their experiencing while also allowing us provide more accurate data to the team, as there are many factors that come into play other than the game itself.

Any other feedback can and should be shared in more appropriate sections, such as General Discussion or Suggestions, as long as it’s constructive.

@mihai08, I have hard lags even when playing on single player mode. I deleted my previous save data, so when I play solo, there are no buildings in the map. When I play online, I play on LATAM servers. They were all wiped on november/19, so there are few buildings there.

This thread isn’t true for all ps4 pro players, as I haven’t experienced any client freezing beyond server lag (i.e. base loading). Interesting, I see why to point out the ISP and latency, not speed.

@Dzonatas I know few people are experiencing this problem, otherwise, this forum would had fallen with so many players complaining, because diferent of other problems, this one turned my game impossible to play. If you related ISP and latency with my internet connection, I have the same issue even on single player mode. So I think it’s another problem that I’m trying to figure out.

1 Like

I understand.
Just like all the “we’ve informed the devs about [insert any bugs here] issue” never resolved since day one.
All those bug’s report were offensive I suppose?

I call it censorship but hey, probably it’s me that I’m not sensible enough to understand when I’m insulting someone but saying the truth.
Good move Hugo, thank you for clarifying a lot to me.

I was so happy with the new fix and I downloaded it as soon as I could… but it didn’t solve the lags problem, and besides, now I can’t leave my base because something very weird started to happen. I don’t know how to describe, so I made another capture:

I Tried to re-join the server for 3 times, thinking it was a temporary problem, just like the falling animation while walking on ceiling, but I couldn’t even move throught my main base. Now I am even more worried, because I can’t go to my other bases, and they will decay. Funcom, I really need your help now…

I didn’t tried single player mode, and I didn’t tried to join other servers.


It’s called rubber banding. Were all getting it. I dont understand what change could have caused this.

1 Like