Harvesting on siptah The OP tool, Intended or not

I notice with the starmetal pickaxe you can:

Harvest 18 wood out of one laying on the beach.
Harvest 18 silver out of a single silver node on the ground, same with gold.
Harvest 18 Lotus Flowers, Sickle gives you 17.
Harvest 18 Branches out of a single one.

Repair it with advanced repair kit…

A glitch or intended :rofl:

Intended but imbalanced I think

Stuff on the ground - e. g. branches, ore parts, single stones - can be harvested with all normal tools. That’s intended, I assume.

The only thing that seems weird to me is harvesting flowers better with a pickaxe than with a sickle. That could be changed. But it’s often a bit weird which tool is best to harvest which resource, so that doesn’t stick out that much, I think.

It’s always been like that, way before Siptah was introduced. Here’s an experiment for you: in Exiled Lands, find one of those loose rocks that you can pick up with your hands and hit it with any pick. If you pick it up, you’ll only get 1 stone. If you hit it with a pick, you’ll get multiple.

That’s how tools work.

It’s been a running joke for a while that you can go to your own corpse with a high-tier skinning knife or cleaver, and get more severed arms and legs than a human body has :laughing:


This is a 2.5 year’s old bug. Congratulations!

1 Like

The corpse ik know of, but I cant do that in the EL. on rocks, - Neither can you use pickaxe on midnight flower and get more than sickle, Seems they fixed the Asura glory one in siptah, just dissapears now with the axe.

No its not, and there is no competition, btw you lost :rofl:

You can, in the volcano :wink:

I haven’t tried it on midnight blue. But it the star metal pickaxe has worked on lotus since before Siptah. I remember getting gold lotus in the volcano that way.

ah okay so maybe only in the vulcano???, i’ve been there minimal.

If you’re asking about rocks, it’s not just in the volcano. It’s easier in the volcano because there are more loose rocks on slopes, where you don’t have to do the click-and-crouch trick to be able to hit the rock.

If you’re asking about the gold lotus in Exiled Lands, I don’t know if it grows anywhere else except in the volcano.

Yes the rocks.

There may also have been some changes (the usual ‘not in the patch notes’ type :wink: ). I remember a while back being able to hit loose branches with a pick and collect several. Then it seemed like it had changed to only certain branches (there was a point where I could recognise them by shape, but it’s been a while). Then there was a patch and it seemed that if I hit even the ‘good’ branches with a pick, they just vanished - but trying it with a hatchet started working instead. It’s possible that’s still the case, or they may have changed ‘the rules’ again.

For loose stones it seemed to remain more stable - I never was able to get anything out of the smaller ones (whether they didn’t work by the time I started, or I just wasn’t able to line up on the hit box I have no idea). But the mid-size stones (the larger ones that you can pick up) still seemed to be working last time I tried. Location didn’t seem to matter, but like you say the sheer numbers in the volcano make that a good spot.

I never tried to hit lotus with a pick or hatchet - hitting basic bushes with a pick always seemed to work well for getting insects without getting any plant fibre, so I guess I just assumed it wouldn’t work on lotus. Be interesting to give it a go to see what happens.

To the best of my knowledge it doesn’t grow anywhere else in the EL.

1 Like

I cannot harvest my delicious 'shrooms anymore with sickles!! :sob:

I remember when you could use a siclke on 'shrooms by smashing the crouch button, bu I tried on ~150 shrooms, spending 10-15 seconds on each one to harvest them but NO luck.

I don’t have Siptah (yet), but before the content came out I was able to collect 'shrooms this way.

Should work in G4 or close.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.