Having trouble with the tutorial quest - mob invisible and can't loot the lever

I am doing the starter quest and am in the graveyard. I survived the initial zombies no problem, then the returned gatekeeper pops up - but it’s invisible. I guess where to shoot and eventually it dies and there is a glowing spot on the ground - I walk over to it, but there is no indicator to pick anything up. I walk all over where the body should be, but nothing.

So I exit the game, re-launch - back at the start of the sequence to kill the zombies then another invisible gatekeeper comes up.

I delete my character thinking the character is bugged and create a different character with a different class. Same result.

I have the latest GPU drivers, I’ve tried on DX9 (most stable) and DX11. Does anyone have any idea why I can’t see this enemy?? It’s a pain to not be able to see what you’re shooting at, but then to not be able to get the required loot (the lever) to move on in the quest is getting annoying.

Here’s a short 5 minute video that shows that I have the full game client installed, the size of the client (incase maybe I’m somehow missing files?) then the steps from character creation to the point of not able to continue.


Any help would be appreciated.

Your client is downloading additional data in the background, indicated by the spinning icon near the top right corner in your topbar. Whenever that happens, just wait it out. This is unavoidable even with the “full” client selected, but you can increase the background download speed in the options either in-game or on the patcher (which your video even shows).

1 Like

Ok, I’ll give that a try. Honestly, it shouldn’t be called full client when it’s not. It should be able to patch / update all resources prior to entering the game especially if full client is selected. Plus there is no indicator as to how much is left to go… I’ve got my download speed set to 10mbps (1/5th my max bandwidth) but it’s not really downloading at any significant speed (according to Windows task manager, it’s bouncing between 0 and .1 mbps. I’ll see how it works out.

I wouldn’t bother with that. Ask @BlueRabbit how his game downloaded stuff for weeks and he never got to see the floor in Agartha !

In your case, I’d suggest you go into your installation folder, look for a folder called “RDB” and delete (or move away) its content. And then start patching again. From scratch.

Q: “Why not use the repair function in the launcher ?”
A: Because a Funcom moderator said it doesn’t help with corrupted files. Link:

1 Like

2+ months of downloads that never ended, clean installations, installations on top of old installations… nothing worked. Had to install on an old hard drive instead of my SSD and even then, it took about 15 days for it to finally download everything.