Help! My new mouse isn't letting me sprint!

I have Sprint bound to the thumb button. But my new mouse isn’t allowing it. I rebound the Sprint and clicked the thumb button key, and it said it bound. So the thumb button itself must be functioning. But when I run and press it, I don’t sprint.

I know this isn’t a CE issue, so maybe not appropriate for this forum, but since the mouse itself is functioning, I didn’t know where else to go for help.

I’m not sure, but if I had to guess, your thumb button might be sending a “single press” instead of the required “hold.” Try binding the thumb button to the toggle sprint to see if that works? :man_shrugging: Good luck.

Unfortunately that didn’t work either. It’s very confusing. The button obviously works since I have to click it in order to bind it. So it’s very odd to me that it isn’t working after binding,

Can you grab your Input.ini file and paste it here?

Where do I find that file? I know how to find some Conan files, but not that one.

The input.ini file is located at:
…\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor

Under the root directory for your Conan Exiles installation, it’s in ConanSandbox\Saved\Config\WindowsNoEditor\Input.ini.

If you don’t know the root directory for your Conan Exiles installation, the default path (for Steam, on English-language Windows systems) would be C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles.

It says thee file is not authorized.

“Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, heic, heif, webp, txt, doc, xls, xml, xlsx, docx, log).”

Just hooked my old mouse back up and the thumb button sprints just fine.

Does your new mouse have a software app that needs to be installed (with possible drivers)?

1 Like

It does, and I just used it to make a work around. I set the thumb button to be a shortcut for left shift, re-bound sprint to left shift, and it worked. lol

2 Likes

Gratz! :+1:

1 Like

@DaVice @CodeMage Thank you both very much for helping me with this issue. I’m a dinosaur when it comes to computers.

2 Likes

Brothe. Change the mouse. Maybe it will help.