Hollow Brimstone Bug


Game mode: Online Official
Type of issue: Bug
Server type: PVE
Region: Asia

Brimstones appear to be hollow in official server 6207 and 1325. Hit them hard with star metal pick but nothing happen, like hitting a visually visible yet hollow object. I hit hard until 15 or so hit, then i got one hit right, try another 10, 11, 12 hit, then i got another and so fort until the node broken. Curious! I tried hitting iron node or black ice node (in Siptah case) around and it worked fine as i could gather iron stone or black ice on every hit.

Please have a look and try. I hope this is fixed if its a bug, because very annoying quite sometimes now.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log into exile land or siptah
  2. Go to Brimlake in exile land or any of the vault that has brimstone node such as demon bat or wolf brother. Don’t forget to bring pick, any kind.
  3. Hit the brimstone node with the pick.

Can you gather any other nodes?
Because it sounds like your server is crashing or lagging. All graphics are client side so you are moving about and breaking the ore on your screen but the server isn’t getting any of that information or responding by placing the brimstone in your inventory. Pretty common in the moments before a server crash.

I think i did mention it

oh i’m blind haha. bump.

It must be something specific to the server. I get brimstone on my server, no issues.

I don’t know if it’s related but I blew up a star metal meteor shell the other week on our server and it was empty inside. We use mods so I wasn’t sure if it was due to those or not.

I’ve had it happen to me. It cleared up after some hours. It was said to be a UI desync issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.