Horses are aggressive on Siptah

Horses are currently aggressive on Siptah?

If you have a horse following you plus a thrall or two and command to attack the horse will move into combat also.
If you are attacked, the horse along with followers will move in to attack the aggressor also.
Severely annoying as the horse will not only take damage when it should be staying back but in cramped spaced it will totally foul up the combat.
Recently lost two high level thralls to Fyn as the horse blocked the stair/entry of his hang-out, packing my 2 thralls as well as 3 enemies into a stun-lock sh*t-fest.
New ‘console friendly’ follower interface doesn’t help…

4 Likes

Just out of curiosity are you mounting the horse or just telling it to follow?

I had the same issue, but found if I mounted the horse rather than telling it to follow it would not run into combat after I dismounted.

2 Likes

This could be true, as where I keep my horse in my base I usually have it follow me rather than mount it.
I will double check after next server restart.
Although this could be a work around, I still see this as a bug rather than a feature.
Thanks for your in-put :+1: :beers:

2 Likes

In my game, horses also charge into combat. They just stand there and get hit.

It’s very annoying. First, it endangers the animal. Second, it blocks thralls and the player to move properly. Third, it’s visual spam.

Good luck fighting a tough boss if a huge brain-dead animal blocks your movement and your view.

2 Likes

I’m on PS5 will bring a horse with me on some missions to see what happens don’t like to ride them prefer camel . Will report back.

Greetings Exile,

Can you let us know if you’re finding this behavior in official servers, private server, or single player?

If you can, please, add a video where we can verify the reported behavior.

Thank you in advance!

This is on official server.
I’m likely to put in as much effort to “prove/verify” this as developers are as to fix it.

2 Likes

I assume that you have to ask these questions by corporate policy. But maybe you’ll take this back to your boss as customer feedback:

For obvious and/or repeatedly reported and documented problems, it comes around as annoying, unhelpful and distrustful to ask for stuff Funcom could easily find out by themselves.
Start the game, spawn a horse, command your thralls to attack a target, see the horse charge into combat.

The problem was reported before, by me among others, iirc.

2 Likes

Hi ZahMaiatt,
I confirm that even on the official servers, this has been happening for a few months. I have been monitoring this iusse for a while but as I am tired of making posts for bugs I kept it in the drawer.
However, I noticed that the horse attacks if it has equipped a certain type of saddle:
If my horse (plain) is equipped with Gurnakhi Saddle it does not attack, but if my black horse is equipped with Kordavan Tack and Saddle it attacks enemies.
Because I have two horses (one plain and one black) with other saddles I have not tried and have not tried reversing the saddles on the horses to see if the saddle determines the behavior of the horse or if it is the type of horse that behaves differently in combat…

edit:

I forgot. it happens to me in the exiled lands.

This bug came with the follower control revamp, I think. If the menu as for other followers was present on horses and camels, we could order them to withdraw. But we can’t.

My guess is that somebody forgot to implement the follower control menu on horses and camels.

I understand your frustrations with bug reporting and then like, but this kind of attitude isn’t helpful. You can either upload a video (or post a link to a youtube video showing the bug, as I’m sure at least one exists), or don’t and simply say “I don’t have a video at this time.” Being antagonistic doesn’t really help the issue at large.

As for the issue at hand, I’m on Xbox and haven’t had this issue yet. I don’t use the War Party perk, so my situation isn’t the same as some other users, but neither mounting/dismounting the horse vs simply giving it the follow command have any effect on whether or not the horse attempts to fight.

Can you please provide a video of the attitude not being helpful? What platform have you encountered this problem on? Are you using any mods? If so, please provide a complete list and try out if the issue comes up without any mods installed.

I realize you’re being facetious, but aside from the first question, all of those other questions are valid from a troubleshooting perspective as they each narrow down the cause:
1- Is it platform specific?
2- Could it be caused by a mod interaction?
3- If it’s possibly a mod conflict, obtaining a list of the mods used is valuable information since each mod changes a different data file
4- Testing without mods can provide data regarding whether it’s a base game issue or a mod conflict.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.