I´am Stuck. any ideas?

Hello people.
last time i played conan exiles was on 2.8. since then i didnt play anymore.
with relase of 3.0 i wanted to resume and startet the game.

obviosly my buildings from the past were gone. someone else has chosen my excellent locations to build in the meanwhile and when i entered the game i appered litteraly in his fireplace.

And there i am stuck. I tried climbing, crouching, jumping, emotes etc. to get out but with no success.
i waited as long as possible to see if the owner comes online but he does not.

does anyone has an idea what else i can do to get out of this situation without dying and losing all my inventory? as far as i know there are stimm no mods on official servers, right? whats the best way to contact them and relocate my character?


So the owner is not around? Maybe you have to wait for the building to decay.

1 Like

the owner is not around at the time i am online but i can see that he plays because new thralls appeared in my view…
EDIT: i cannot stay online any longer to see if he is online because my char starts to starve and i have no food in my inventory…

Probably nothing. You can bracelet-suicide and hope you can run back and get inside to reclaim your body (depends how closed his facility is).

Official has no mods, no. Quite sure it never will.

You can also hope some part of your corpse ‘explodes’ to a location you can reach from outside - I was in a similar situation once, except the guy who ‘locked it up’ did so on purpose rather than on accident, the git! Managed to place myself in a corner so some bits were reachable from outside. Later took great pleasure in exploding his facility when he missed the decay window - PvE style PvP :face_with_peeking_eye:

1 Like

Hard to achieve that without someone opening the door to freedom for you :slight_smile:


You have 3 options to choose from and maybe you are lucky enough to get ur inventory back:

  • Remove bracelet in order to kill yourself…but do it near a door/window/gate. It works the best with sandstone as the set have “holes” that you can look/loot through.
  • Ask someone on the server to help you with the materials need it for you to be able to cast the spell “Summon Corpse”. It is pretty cheap, 7 spell scrolls and some blood/alchemical base to get there.
  • Try making a ticket to Zendesk and see if somehow they can get you out :smiley:

Imho, you should just kill urself and start over. As you have not played in such long time, i am convinced you will enjoy the gameplay a lot more now in 3.0 .

Good Luck! Let us know what you decided to do! :slight_smile:

1 Like

What server it is? Pve, or pvp? If pve talk in global , let others know ur situation and ask em kindly to present ur situation to the owner when they see him online. Tell him if possible to move his fireplace…

Wait for a couple days and ask again…

If in ur inventory u happen to have a katana(perhaps a legendary one that u wanted to keep, maybe) equip it and do the Dash attack… Works miracles when u need to unstuck ur character (even though i never tried to go through a fireplace xd)

1 Like

A good idea in principle but I doubt it’s doable before the body despawns.

it works, he only has to spawn at the NE spawn and make a run to learn sorcery. 2 minutes run.

Build a thaumaturgy table, someone hand him the materials to reach the “summon corpse” step and he can summon his corpse.

Thing is, finding someone to do that for him :stuck_out_tongue:

Edit: Surely is a lot faster then my noobish “Walks of Shame” from one end of the map to the other…cause yeah…Forgetting to place your bedroll sucks! :smiley:

1 Like

Weird that Funcom doesnt have an /unstick command that would move you to a clear and safe location

They had :slight_smile: But they fixed it!

Would probably be used for all kinds of abuse (in PvP anyway).

1 Like

Isle of Siptah? I don’t think EL has a choice of spawn points (outside of bed/bedroll).

1 Like

You can try joining the Discord and see if you could be lucky to track him down that way.

Just limit its use to say once every 30 minutes or something.

Yeah on Exiled Lands will be a bit longer of a run. But still easy doable.

In his place i would just die and play 3.0 OP af :smiley:

Yeah. Odds are saving his inventory takes longer than recreating it will.

yes, it is Isle of Siptha. PVE Server 6013.

imgur com/a/3pq5M5R

in detail i am stuck in and under the fireplace. fireplace and my char are not on the same groundlevel.

i cannot use a katana. i am literaly stuck in the mesh and my chars head is just a few over the floor and the rest is stuck in the mesh. i cannot move forward/backwords. all i can do is rotate the char.

that´s the reason why i dont want to kill myself. even if i get back to my corpse it still will be stuck in the fireplace and i cannot reach it.

there was a server transfer back then. is this still possible?

i cannot kill myself near a window…

Nope, its been removed, to return when or if they get it working properly.

I see u have gear on ur body, and probably a full inventory…

Only thing u can do is what i suggested about info…u can also ask owner or anyone to try and place a pvp banner near u (in case his field touches u)and use it to get to the beaches safe
(If u know the trick)

1 Like

You are a little early.


If no one can help, or the owner dont help, I should try to run and die far away before things render and load up, it is risk but could work

is the server pvp, pve or pve-c?