I can´t access to my savegame

Basic Info:

Platform: Xbox Series X
Issue Type: Crash
Game Mode: Single Player
Server Type: =SERVER TYPE=
Map: Exiled Lands
Server Name: =SERVER NAME=


Bug Description:

I can´t access to my savegame. The game crashes during loading scene, closing the game. I try everything; reinstall, reboot my XBOX, use Xbox cloud gaming… Nothing works. Please, I need help because y don´t want to lose all my progress.


Bug Reproduction:

I try to enter my savegame and the season crash during de loading scene

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

1 Like

I have this problem too

Try resyncing your gamer tag

Neither the synchronization nor the reinstallation worked.

If you’re on single player, you could go the nuclear option and delete your save game completely and start fresh. Use admin power to regain lost levels and spawn in lost thralls, building material etc. Power level your combat thralls to cap by adjusting the xp bonus for combat to max, switch on god mode and spawn in 60 grey shoebill mini boss birds at once. Switch god mode off after your thralls are leveled.

This is not an option for me, beacause the progression of my pj is not my biggest concern. I spend tens of hours bulding a huge city inside the game. Think about starting from zero is devastating. I only want an answer from the developers, It´s de minimum.

1 Like

The only thing you’ll technically lose is time. I’ve nuked plenty of single player builds on Conan that were hundreds of hours of build time. The one thing I do though before I wipe the server in single player is copy my character to the other map. If you’re still unwilling, and resyncing your gamertag, hard resets and reinstalling aren’t working, try loading your save game on a different xbox console, such as a friends or family member. Or loading up a different profile on your home xbox if you don’t have access to a second console

Time is the most valuable thing in the world. I don´t know if this bug have any solution, but we deserve support from de developers. Maybe with the next update I can access to my map, but in the meantime I need an answer from the developers. This behavior is inadmissible.

Do you have access to the Isle of Siptah? Yes, I know you’ve built on the Exiled Lands. Just curious to see if you can load onto the other map. If you can, load up IoS first, run around the beach for a few minutes, then see if your EL save will load. Alternatively, admin boost the IoS character to the same level as your EL one, run around the IoS map and grab all the IoS exclusive patterns, then hit COPY and load up EL

I don´t understand, ¿how I hit copy?

If you have access to Isle of Siptah and are in single player, you’ll still have access to transfer character feature. You’ll need to type COPY to transfer from IOS to EL. Be warned, the process is irreversible. Transferred character will inherit all thralls, base, clan etc of the overwritten character.

Greetings Exile,

Thank you for reaching out to us. Could you try to access an Official server?

Create a character and finish the intro cutscene. Once you are able to move around, leave the server and try to join your singleplayer game.

Please let us know if the issue still persists after these steps.

Nothing, the same error. In the last few days I success loading my savegame, but my pj appears in the desert. I think the bug it´s beacause I build a huge city with a lot of npc´s and when I try to load my savegame, the game crashes. I think the game can´t load inside my city beacause I build a lot of buildings and structures. ¿Any way to reappear in the desert? I don´t know why it happens yesterday, beacause I disconect inside my base, but when this happens, I can play normally with no damage to my progress. But when I try to load the savegame inside my base, it crashes.

What’s your building and placeables count?

It´s a massive amount of buldings, from the base game and dlc´s. When the xbox load my savegame from the desert, it works with no bugs, but when the game try to load all at the same time… crashes.

The actual count. It’s listed on your clan page. You’ve probably overbuilt in the area where your base is. Hence crashing because you have too much crap in the immediate area

¿How I can access to my clan page if i can´t load my savegame?

You said you could load up in the desert

Yes, but I don´t know why. The next try I close the game inside my city and the game dosen´t load again.

Any solutions? If exist a way to reappers in the desert, I think that I can play my savegame. It´s a really big mistake that we can´t use multiple slot to save our games in offline mode. Because, If we can save different games, we can surpass this type of bugs.