I cannot log into Official PVE-C server 1823 / I can log into any other server

Game mode: Online official
Type of issue:Other / cannot log into Official PVE-C server 1823
Server type: PvE-Conflict
Region: North America / USA
Mods?: No
Edition: Steam


AMD Ryzen 3 2300X Quad-Core processor x64 based
8.00 GB system Ram
AMD Radeon RX 5700 XT video card with 8 GB of onboard Ram
terrabyte HDD and 250 GB SSD

Bug Description: I cannot log into one specific server - Official PVE-C server 1823. It loads but does not go into the game. I tested logging into other servers and had no problems logging in. I ran an integrity check and had no corrupt files.


Installed Mods: None

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 select server 1823 from the list of PVE-C servers
  2. Step 2 wait for it to load and log in
  3. Step 3 still waiting
  4. Etc.
1 Like

Hrm… sounds suspiciously like the ‘infinite loading’ screen bug again.

Actually I had exactly the same thing happen again to me this morning, but after I gave it twenty minutes and tried again, it finally loaded me in.

Seems to be intermittent.

I was finally able to log in right before server restart this morning, but unfortunately I lost my whole northern base. Funcom’s way of saying thank you for your financial and moral support for the last 4 years but FK you very much.

Ouch… Sorry JJ, I know the feeling. :grimacing: