I cant start the Game (Single Player) - Fatal Error

I can no longer start the single player.

I still get to the main menu and can still select the single player there, but after the loading time the message appears:

Fatal Error:
[File:C:\B\tech_exiles\code\UE4\Source\ConenSandbox\ConanGameMode.cpp] [Line: 521]
Backup restore failed, shutting down.

What is broken there and what can I do? I would love to have my save again!
I am grateful for any help!!!

Have you tried verifying the game files through Steam?

Excuse me…

I have tried:
Restarts, updates, start as admin, start without mods, check files for errors via Steam

No success

Were you running mods before? Removing some mods may lead to the db being corrupted. You can try restoring from a backup:

\steamapps\common\Conan Exiles\ConanSandbox\Saved

Everything started (without mods) that I died in-game and suddenly I spawned in my hut (not the set spawn point) with all my equipment.
It can’t be mods. the problem occurred without and before …

How can I choose the storage point I want? Where?

Replace your existing game.db for EL (or DLC_Siptah.db for Siptah) with one of the backup files located under \steamapps\common\Conan Exiles\ConanSandbox\Saved

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.