I have found a possible bug with pet taming pen


#1

I put the wrong food in and then the pet. After noticing I put the wrong food in I took it out and put the right food in and it wouldn’t start taming. Now nothing in that pen tames. I may have hit L2 like I would a crafting station I don’t know if there is an one or off switch but I feel like when I hit L2 it messed it up or something not sure. Any suggestions?


#2

haven’t seen that yet, but my animal pens turn croc hatchlings into hyenas.


#3

After I tamed my first bear I made the mistake of taking everything out of the pen. I tried to return all of it and nothing would tame. I even put a new baby into it and still wouldn’t tame.

So I had to delete the T3 pen and rebuild it.


#4

I also accidentally removed the 5 I was taming and tried to put them back and it wouldn’t start taming them any more. I even tried new pets, and logged in and out twice with no luck I also had to break and rebuild my t3 pen for it to work again.


#5

How’s this one: built my first pet pen last night, but didn’t add any food or animals. Then went exploring to level up some more and eventually respawned back at my bed base…and noticed my expensive pet pen has disappeared completely.
It will be a cold day in Hades before I waste those resources again.


#6

is there a decay system on that server? I have players tell me that a t3 pen has only 3 hours on the server they are on.


#7

Put your pet pen on foundations. If you put a pen down on the ground and take a repair hammer, it will show it will decay in over an hour.


#8

I was able to recreate the problem. If you go over to the queue and press R1 to cancel queue, it will not restart after this. I do think that after server restart, it will reset.


#9

Well, thank you very much. I had not thought of that but like so much of this game, it requires exploration & random discovery to figure stuff out. I’m fine with that, but honestly couldn’t imagine spending too much in this game w/o the internet community helping each other. Now if only Funcom could eliminate the irritating random corpse & inventory loses…


#10

Had this happen as well. I noticed i left some extra food in there, and pulled the pets while there was Dung processing (the food popped back in when i did this) and now can’t get it to do a new set of pets. I guess i’ll have to destroy it and replace so i don’t lose any crafting time (4-5 hours per??? :confused: ) on my Beat Master army:) Unless anyone has found the fix before server restart?


#11

My armored pen is doing the same thing. Accidentally bumped triangle while moving food around the pen. Put the pets and food back in and… nothing. Saber tooth, tiger, bear, and snow wolf pup just sit there. What’s worse is I went and cleared that dungeon to get the night shade. I think its gonna rot too. Pretty frustrating.

EDIT: Do the devs or support read this thing? Do they try and fix it and get your stuff back or is one just SOL?


#12

:poop: Jake you won’t get anything back. What sucks to me is there was a lengthy test period and the pets patch was still full of past bugs! Taking longer to patch helps, but not as much as you’d like. I mean the lag/teleport looking at chests or things is still there, the death bug where you lag for several seconds and then you can choose bed or bedroll in the last 3 secs of the 10 secs is still there, the chest preview works part time for looting. Just some examples. Got some new ones too with the patch like I’ve died with thrall in tow and respawn in the floor foundation and can jump through walls, but cannot open a door or access anything like containers or workbenches. Re-logging won’t fix it either, waiting on a server reset.

If you ever have to close in the pet pens be ready for some real hair pulling (out)! These things are way too big. I have also had this bug when you can no longer tame the pet through the pen and have to destroy it and build again. Not fun like the company name suggests! #NotFunCom.


#13

Yea I posted about this earlier, I’ve rebuilt my pen 3 times because I would clear the crafting que. once cleared the pen does not have a start function.


#14

Same thing. My amored pen disappeared three times now with two pets in it overnight. I took repair hammer to my new pen and it decays in 3 hours. How am I suppose to tame a higher level pet inb 3 hours??? And why aren’t any of these messages being responded to?


#15

Guys just so you know and it was never said befor but even when you tame pets there going to die no matter. Found it out when pets were dying in pens Tamed pets decay while in the pen


#16

This topic was automatically closed after 7 days. New replies are no longer allowed.