I Walk Into Empty Seriously Bugged

(I guess Main Mission spoilers below?)

So, everything seems fine with this mission until I have to jump after Emma into the filth, and then it goes bonkers. I usually end up falling onto what looks like the bottom of the chasm, right below where I jumped, and I just end up stuck there until I log out or /reset.

If I /reset, I end up where I’m supposed to be - the Orochi facility - but I can’t do the door puzzles. When I walk through the second of any color door, I run into an invisible wall. Trying any of the doors at this point gives me the same bug.

This is just really frustrating. I’ve tried repairing my game, relogging, even turning my PC on and off (Hey, I’m desperate). My internet connection is fine. I don’t know what else to do, I just want to continue on with the game. Plus, is this going to happen to all my characters? stress

Tested to confirm.

Ran the mission last week for an achievement without issue. However testing it right now it appears seriously bugged and broken.
Dropping into the Breach, the chasm, has me falling down, through the Orochi lab to teleport me back on the ledge by the Breach again, or as OP mentioned trapped in the bottom, or bouncing amongst the cabals in the lab.

Edit: I’m guessing some link between falling/teleporting and Agartha (Dark).


Trying it again also had me caught in the cables at the top of the lab, once.

/reset also allows me to escape the cabals and walk in the facility, but yes can confirm an invisible barrier blockades progress after passing through a door into an adjoining room.

Returning to the first room allows the puzzle to continue by selecting the correct door before returning to the original room and selecting the next correct door. However upon reaching the final door the following instance does not trigger, leaving you once again trapped.

I literally did this mission on the 13th (two days ago now) and everything was fine. Maybe something with the release of Dark Agartha messed it up.

1 Like

Thanks everyone for your reports - I can confirm the dev team is aware of this issue and working on a fix. Please try again after the next scheduled downtime, and let us know right away if you’re still seeing this then.

1 Like

This issue should now be resolved as of today’s patch. If the issue persists, please create a new topic.