Background turned into blue-white abyss, and I clipped through the floor and died

Okay, for any random people looking at these things, spoiler warning if you’ve not finished Moons of Madness.

So, after solving the last of the puzzles with the Gaia Engine, when everything starts falling apart and you have to flee, when you get to the second spot to climb up onto a rock, and immediately turn to a third spot to climb up, there is no real background that’s loaded. I actually looked up a clip for that part to see what things were supposed to look like and where I was supposed to go. Everything beyond that third climb up spot is this blue-white abyss. There is no set of walls around you or a hallway to go through. I’ve tried changing up the graphics settings, I’ve tried walking up to that point during the “Run!” bit to provide more time for loading… and nothing has worked. I’ve tried doing the right-click scan to see the trail, and follow the trail. Unfortunately, I still just clip through the floor, even when following the trail.

I’m curious if anybody else has had this problem, or if there is an idea on how to fix this. Thanks.

Okay, going to restart the game and try getting back to that spot. I’ll update on here if it’s like that again.

Hello @Serressia-Steinvell, thank you for reaching out!

Did the issue persist upon restart?

If so, please try to verify the integrity of the game files through Steam in order to determine if there’s any sort of file corruption.


I have exactly the same issue with the dreamer awakening. The game does not seem to be corrupted (steam library verified), that is more like if the floor level was too slow in loading (I can see the Orochi logo in the left corner). So I die everytime by endless fall and even pausing the game cannot load the floor in time.
(I am in minimal graphics too)

Thank you for reading and help, please. :slight_smile:

Hello @malkeshar, welcome to the forums!

Could you please share your system specs and GPU driver with us?

Besides having your graphical settings at the minimum, have you tried running the game in window mode and to force V-Sync off in your GPU software’s settings?

Processor: intel® core™ i3-3110m cpu @ 2.40ghz
RAM: 4,0 Go
System type: 64-bit operating system x64-based processor
And I am using Windows 10 Family.
(Tried to apply your advices, but it does not seem to work)

Could you also share what graphics card you’re currently using and its driver version?

It is an Intel® HD graphics 4000
Driver :