Intro movie can't be skipped!

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: Misc
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: EU


When launching the game the into movie with Conan saving Razma can’t be skipped. The three small empty rings on the bottom left corner (loading icon) won’t disappear. So you have to watch the whole intro every time you start the game. This wasn’t a thing before only recently. The game always let me skip it in the past.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch the game!
  2. Try to skip intro!
  3. It won’t let you!
  4. You must wait to the end! Every time!

no, intro plays until your game loads, if you could skip in the past and can’t now, it’s on your side

2 Likes

Drach is correct, the movies will play until the game is fully loaded, including mods. If you have a lot of mods it takes a lot of time.

If you want the movies to stop as soon as the game is loaded, see this page.

Regards

jim

1 Like

I only have 1 small mod. Nothing else. That shouldn’t load that long!

Try moving the game to a SSD. The issue is a bad sector or weird location of a sector on the HDD that is making it take so long. This is likely why it happened only recently and after an update. You can also try uninstalling the game, defragging the drive, and reinstalling if a SSD isn’t feasible.

New Egg has several SSD’s on sale, and they’re simple to install.

3 Likes

afaik mods load when you join game, not initially
also @Taemien has the right idea to start debugging this issue

If there’s a possibility of it being a bad sector, OP should run a hard drive repair utility, such as Microsoft Chkdsk.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.