Inventory item drop and thrall workbench placement bugs

Basic Info:
Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: #3054 PvE Conflict

Bug Description:
When trying to drop items from inventory, the item highlighted is not the item that is dropped resulting in wrong/ different/ random items being dropped, also when trying to place a thrall into a workbench the thrall does not move straight into the thrall slot directly from inventory. Thrall must manually be moved by highlighting in inventory first and then moving them into the resources section of the workbench to then have to repeat this step to move them from the resources section of workbench into the actual thrall slot of workbench. This is a very inefficient and confusing method of placing thralls into workbenches.

Bug Reproduction:
Press triangle button to drop highlighted inventory item but drops different item than the item highlighted. Also…Tried to place thrall into workbench direct from inventory by pressing R2 button, thrall went in but jumped straight back to inventory. After multiple attempts discovered that highlighting thrall in inventory and manually placing them into the resources section of workbench allowed their icon to remain in workbench then proceeded to highlight thrall from here and move them up into thrall slot which was the only way that worked.

It is necessary to disable all sorting options in the inventory: select the “no sorting” option.
In your inventory, in the workbench, in the chest - everywhere. A mismatch of sorting leads to an incorrect definition of the subject.
Yes, the Funсom have broken everything again.

1 Like

I appreciate the help I will try this out. Hopefully they re-think this method and make it easier to work out or at least more intuitive to use.

:brazil: Conan Exiles feedback pc xbox ps4 bug

A solução está após 1:00 minuto que mostra como resolver fiz um print acima com a opção marcada

Para quem entendeu como se faz poderá jogar sem problemas, quem não soube fazer deixo o F… :brain:

Thanks for your input, unfortunately this thread is for playstation and you appear to be playing on PC so I don’t think this workaround would be a temporary solution for us on playstation. We don’t have the slots at the bottom of our screen to move items into first. Even if this was a fix it still does not return the game to the easier way it used to be where you could simply just press R2 and the armour piece knew exactly where to go. It was brilliant before but it is messed up now unfortunately.

:brazil: feedback Conan Exiles bug

Sim antes era melhor todos concordamos que essa atualização foi um erro e será revertida em breve :laughing: assim espero que volte igual funcionava antes :stuck_out_tongue:

Even disabling all the sorting im nog able to move items

I think we can try using the wheel.

I can confirm this, it is happening on PC as well. Worker thralls are sometimes not pickable from storages, nor am I able to put them in the workstation. When trying to drop something on the ground, the item next to the one I am trying to drop is dropped down. I lost few items like this, until I got the idea what is going on.

I never experienced this, before the new sorting of items came out.