Invisible cursor and need to Alt-Tab to see any screen changes

I was really excited to get this game, but it is UNPLAYABLE !

The game launches but I need to alt tab to get to the game window, the intro videos did not run properly so I moved the folder that holds them (as I saw others do in the this forum). That did not change anything other than the movies don’t run at start.

Once the main menu shows (after hitting alt-tab many times) my cursor doesn’t move. If I move it around really quickly it will appear in and out, but as my windows cursor, not the in game one. I can make selections (blindly) but I still need to hit alt-tab to see any changes in the screen.

I’ve tried changing the resolution scaling, both in game and in Radeon but always same result.

Any Help would be very appreciated.

system specs (I believe meet minimal requirements):
Radeon Software Version - 19.4.1
Radeon Software Edition - Adrenalin 2019
Graphics Chipset - AMD Radeon R9 200 Series
Windows Version - Windows 10 (64 bit)
System Memory - 16 GB
CPU Type - Intel® Core™ i5-4690K CPU @ 3.50GHz

I updated my Radeon Software Version to the optional 19.5.x and everything seems to be working fine.

Cheers :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.