Windowed (Borderless) not working


New user having trouble with the interface. When I first booted up the game, everything was fine, but partway through the tutorial I couldn’t reach one of the required buttons because the menu was off the screen. I changed the screen resolution to try to fix it, which it eventually did, but now I can’t get things back to how they were.

It would be easiest if I could show you a picture, but your forums won’t let me. When I try to switch to Windowed (Borderless) I end up with a tiny screen in the middle of my desktop, with no way to get it to actually be fullscreen. Playing in normal “Fullscreen” mode is very unpleasant because it makes the text much smaller than it was when I first fired up the game, and I am severely visually impaired. Furthermore, when I alt+tab out while in Fullscreen mode, it messes with the size of my other windows, like Chrome and Discord.

Simply put, I want to use Windowed Borderless again like things were when I first launched the game an hour or so ago, but it won’t go back to that. I would be grateful if someone could please help me find a way to fix this.

1 Like

Let’s first check that your Windows display settings are correct. In Windows, press the Start button, type in “Display”, hit Enter, and see that the scale and layout is set to 100% and the display resolution matches your monitor’s native resolution.

Do you have an Nvidia or AMD GPU? You should look to see that your graphics driver is set to output in the right screen resolution. On your Windows desktop, right-click and select either Nvidia Control Panel or AMD Radeon Settings (whichever is applicable to you). In the Nvidia Control Panel, look to the left side of the window under Display, and select “Change Resolution.” In the AMD Radeon Settings, look under the Gaming tab, select the Secret World Legends profile, and check that Display Scaling is either Off or set to “Preserve aspect ratio.” You may also want to check the Display tab to make sure Virtual Super Resolution is Off and Scaling Mode is set to “Preserve aspect ratio.”

I do not, however, anticipate any problems with your Windows or graphics driver settings, as these should be the default states. Is it possible that some other software you have installed could force a change for the screen resolution of windowed applications?

Now let’s confirm that your game client and game settings are in sync and properly saved to help rule out the possibility of an internal conflict. Open the game client, click on the Options tab, and, under the Graphic section, check to be sure the screen resolution is correct and your Display Options has “Windowed (Borderless)” selected:

Start your game, open your Settings menu, navigate to Video Options, look under the Screen section, and make sure the Display resolution and Display mode both match what you input into the game client. If you had to make any changes, click “Apply” at the bottom of your screen to save your changes in preferences.

On a related note, in case you’re unaware, there are ways you can scale GUI elements while you’re in the game to suit your needs. Once you’ve logged into your character and loaded into the world, press the Alt key, look to the top right corner of your screen and click on the lock icon (above the mini-map and to the right of the timer). This will unlock the GUI, allow you to move the various elements of the graphical interface, and re-size them. Simply move your mouse cursor over any one of the elements and use your mouse’s scroll wheel to adjust their sizes. Click on the lock icon again to save your configuration. There are more options for customization under Menu, Interface Options, and HUD Display.

You can furthermore increase the size of the font in your chat box. Click on the cogwheel icon on the top left corner of the chat box. Under “Font Size”, there are three sizes to choose from.


Thank you for your detailed reply. My display scale is set to 175% because I am visually impaired and need it set to that in order to see things properly. I didn’t actually find the “Display” tab in the NVidia Control Panel oddly enough…

I followed your steps to set the resolution in the client and the game itself. I had to change the client, but what’s messing with my head is that…this all worked flawlessly when I first started the game. I’m only running into these issues after having messed with the resolution once. Isn’t there a way to just restore default settings?

I went to the in-game video settings and hit “Default” and…nothing changed.

When I first played the game, I was in windowed borderless and everything was enlarged as if my UI scaling from windows was affecting the game, which was GREAT. I could read all the quest text and menus without any problem. Now, with it set to my monitor’s native resolution (1920 x 1080) everything is minuscule. The individual UI scaling you explained helps with some things, but for example when I turn in a quest, that window still comes up with tiny text–again, something I didn’t have a problem with when I first started.

Switching to Fullscreen at a lower resolution looks alright but has the issues I described in my original post of messing with my other windows when I alt+tab out.

Would fresh-installing the game reset everything properly, or is there an easier way to do this?

Thank you for your time.

I was able to re-produce the scaled graphical interface in Windowed Borderless mode:

175% Scaling

100% Scaling

Since some GUI elements are crucial to interact with for progressing through the game, you first need to launch the game at 100% display scaling, in your monitor’s native resolution set at Windowed Borderless Mode, and move all GUI elements at the bottom of the screen and the right side of the screen to the top left quarter of the screen (except your mini-map, which seems to, by default, be affixed to the top right corner). Lock these placements in, exit the game, and then reset your display scaling back to 175%.

If this does not work, I’m not sure what to suggest other than re-installing your game. That should reset your display and interface settings, but it is an extreme measure to take for what should have been a simple click of the “Reset to Default” button. :persevere: If someone here in the community otherwise knows which file (or files) to delete that store the game preferences so you can have the client replace them with fresh copies, that’d be most helpful.