Issue with space after Isle of Siptah Update

Type of issue: Available Space


So the store page on steam of CE, it states that only 100GB of space is required. So when I went to install the game, it took up 100GB of space on my 149GB hard drive after steam completed allocating space. This occurred before the actual install was to happen. Steam then says that there will be a 69GB installation after already taking up over 100GB of space. Is this supposed to happen? If not, is there a way that I can solve it?


I did a fresh install of the game yesterday and with the siptah map, I downloaded 69 gb. I think with space reservation by steam it was 100 gb. If space is an issue it may help uninstalling the game and redownloading it from scratch. Don’t forget to make a copy of all your saves (game.db) in case you go with this option.

Hey Narelle,
I attempted this multiple times, but the issue is that whenever I go to install it, it takes up 100Gb before the actual install (when it’s allocating the files), then it’s an extra 70GB for the actual install. I’ve tried doing a clean install (deleting the Conan Exiles folder from the steamapps file and reinstalling) but it still does the same thing.

installers need extra space for operations, to move and copy files and such
besides SSDs are dirt cheap right now, get yourself 512GB SU800 and enjoy the game

Hi drachenfeles,
I just decided to remove all the files that were placed there whilst they were being allocated. This allowed me to have enough space to install the game. I launched it and it worked perfectly fine.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.