Issues editing posts in forums

Hi,
I’m wondering what has been cgphanged in the background of the forums as I’m ipencountering a frustrating situation.
Usually I can edit my posts in this forum to correct typos and add more information…but in the last 30 minutes I keep getting the notice when I select “save edit” that my post is too similar to the current post. Even if I’ve added a couple of paragraphs after the initial post. And I can not get the forums to accept the edited text and post it.
Please note - neither of the posts I’ve been trying to edit were flagged and hidden by other users…

1 Like

Ok the above post is an example … I hadn’t seen that “changed” had been altered to “cpghanged” by my tablet before I posted … now I can not go back into edit and change it …
Edit: testing after Shadoza’s post to see if I can now edit… and checking again from the iPad where I made this post…

Yep I am getting it too. Can’t add new lines, nor can I edit to fix spelling/formatting. Have to keep double posting. I was just about to triple post but figured I would get in trouble, so I abandoned my reply totally in another thread.

Yes indeed this is incredibly frustrating as I’ve noticed another typo in the first post.
But more than that it is going to be a problem for people posting bug reports if they realise they haven’t included enough information or wrong information and they want to correct or expand on it before Funcom has read it.
I suspect it’s a change made by the forum host provider in the background and not Funcom, but I hope Funcom can turn it off or let them know how annoying it is and get it reverted.

1 Like

I have noticed new things, like a blue block at the top of first time posters, or those that haven’t posted in while. So looks like new features got added. Hopefully they will soon realise they can’t edit their own posts and fix this (assuming mods get same issue).

It is frustrating, but I am sure they will have it fixed soon.

Edit: I can’t delete my posts either.

EDIT: Test

Hopefully, of course it’s the middle of the night for Olso and the USA office as well … so don’t expect any changes for several hours.

Thank you so very much for posting into this … it drew my attention to it … the issue has resolved itself spontaneously.
I first just tried editing one of my posts in this thread without trying your suggestions and it now works. But your ideas and suggestions would have been my next steps if that hadn’t worked.

@Ignasis - please close this thread as the issue has resolved itself.

1 Like

You weren’t hallucinating, same thing happened to me when I tried to add a quick asterisk on the bottom of my post to you in another thread, in fact.

All working without doing anything. I am sure they fixed it, as soon as they realised. I saw mods posting at our odd hours, and I bet they got it fixed as soon as they noticed it.

Or maybe we were just in the middle of them changing stuff. Either way…all good now :smiley:

Proceeding to close this thread as this issue has been resolved.
Thanks :slight_smile: