Issues reinstalling the game!

Hi, my AV automatically stopped me from installing the newest Conan Exiles update and said it found a PUA (Potentially Unwanted Adware) Which I am guessing is a false positive and quarantined the file. I restored the file and now I cannot install Conan Exiles at all (after I had uninstalled it).

The file it blocked was located here:
D:\SteamLibrary\Steamapps\downloading\440900\Engine\Binaries\ThirdParty\GraniteSDK\Win64\release\grGranite.dll

I cannot install the game any longer and need some support on getting the game working again.
(For the record I have already verified game files)

ERROR: “An error occurred while updating Conan Exiles (missing file privileges) D:\SteamLibrary\Steamapps\downloading\440900\Engine\Binaries\ThirdParty\GraniteSDK\Win64\release\grGranite.dll”

Hi, welcome to forum!

This is a false positive antivirus alert.

Make an exception in antivirus for this file and again update the game.
It should solve the problem

I made exceptions for all the three files and I still cannot reinstall which is why I am clueless, especially because I deleted the Conan Exiles game folder and the 440900 downloading file.

Since exception made as you say, did you try “verify integrity of game files”?

Yeah and then even tried reinstalling and still got that same error for some reason.

did you try manually deleting whole game folder and then (re)install?

Yeah deleted the downloading 440900 file and Conan Exiles in steam apps.

first: I am sorry for too quickly posting questions you already answered in your initial post (I read too fast).

Suggestion: make an new steam location and try to install there. does not need to be different drive, just different folder

Also. a less safe option: if you disable AV for short time, would that allow your installation?

How would I achieve doing that? I only get two locations and my first drive doesn’t have enough room.

If for some reason your should not see this link, tell me, I will retype

EDIT: If I am not too late. From your initial description of the problem, I think your AV is still somehow holding/blocking your primary dll file location. That is why you get the permission warning
Maybe if you set exception to whole (new or old) game folder it should also help

2 Likes

Hello @VforVanguard , have you tried restarting your computer after adding the files to your antivirus’ exceptions, or momentarily disabling it just for the install?

As @Meo mentioned, it seems that the Antivirus is still interfering with the process.

2 Likes

https://i.imgur.com/uldsncR.png Thats when I use the new location. I am going to restart like @Hugo said.

I restarted my PC and tried to install again and had the same issue with the .dll file. My AV is off as well.

just see you step by step please:
-did you delete the game folder right before restarting computer?
-if not, I suggest you delete folder, and restart again
-after restart, disable AV again and try install again
-also, after restart, did you try to install on the new location suggested from the link I posted?

https://i.imgur.com/uldsncR.png Thats when I use the new location.

sorry for that suggestion, worked for me a while ago, I guess something changed in Steam since

Ok so.

I couldnt figure out how to disable my AV so I just closed it in Task Manager, IDK if it let me still install so I removed it from startup so it wouldn’t launch initially - Conan Exiles does seem to be reinstalling, Will update if any more issues, this might take some time installing!

I read what has changed: when you manually add a steam folder to the file in the reddit post, you also also manually create “steamapps” subfolder

hence:

you add new location on same drive
“2” “X:\gamefolder”

before installing the game, manually create
X:\gamefolder\steamapps

that works, I just tested

2 Likes

Right click on your Steam launcher and ‘Run as administrator’.

1 Like