Issues when running 3840x1080

Hi, I am using the Samsung 49" curved monitor(C49HG90). When running 3840x1080 everything looks great, but, everytime I change a graphics setting, no matter what setting, and save, the resolution is automaticly changed to 2560x1440. Actually I don’t even have to change anything to trigger this, it is enough that I open settings and exit without clicking anything.
This completly messes up how things look when using this monitor. And the biggest problem is I am not able to change the resolution back afterwards. To be able to click anything in the meny, I have to click way below and a good bit to the left of what I actually want to click. That means that I cannot click the apply button, because the mouse pointer cannot get low enough to hit it. If I press escape and choose to save, it doesn’t save the setting.
The only option is to restart the game, then the resolution is back to 3840x1080.
Could you guys look into this issue?

Running 3840x2160 and having the same problem. GXT 1070 video card and 4K monitor. All I have to do is access the settings and exit back, no matter if I make a change or not the screen whacks out. I have to exit the game from task manager and run GeForce Experience to reset the resolution.

Try setting your resolution via the Nvidia Control Panel, instead of the Windows Display menu. Ran into this with several games the last year, when dealing with 3840 resolutions. In the end, I found it has more to do with the maxium refresh rate of your ‘monitor’ than it does the game, or even resolution. The higher you go for resolution, the more you may have to scale back your refresh rate from 60 to 30, etc…

(Try playing Mad Max in epic-looking, super slow mo 100% of the time… turns out that is great for combat, but makes the game sooo slow.)

When I check the Nvidia Control panel (after I have exited settings ingame, and the resolution has been changed), it tells me I am running 3840x1080, so already correct there.
The monitor I am using is a 144Hz monitor, so it should be able to run it with full refresh rate.
I do believe that Funcom has to look into it.

1 Like

I tried lowering the refresh rate and it didn’t help.

Just entering the settings menu and then back out to the main menu without changing anything causes this problem. For me, it changes the resolution from 3840x1080 to 1536x864. Quitting the game and changing the resolution back via Nvidia GeForce Experience is the only way I can get 3840x1080 again. Until I try to enter the settings again.

Bumping this thread in hope that Funcom will recognize the issue.

1 Like

Bumpity bump…also hoping for a resolution to the issue. See what I did there? :grinning:

1 Like

I did :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.