Katana 4th dash attack seems broken

running around for the first time after patch went to kill mobs with my katana , and noticed that the 4th dash attack wasn’t doing dmg, i mean like none… thought maybe bug relogged same… tried dif katana same thing happen not dmg… it still does the attack just nothin, the 4th pierce attack works and does dmg… just not the 4th dash attack in the combo not doing damage…


Not observing the same. The 4th light attack hits the opponent every time. Could you please be specific on how to reproduce your bug? Are you using mods? Did the Katana behave differently prior to the update?

The Katan uses the same 4th light attack regardless if it’s after a sprint/lunch, or if you are just standing around and clicking the light attack 4 times (verified in the dev kit).

Corrected my misunderstanding below. Left the original post for history sakes. Bug report submitted.

1 Like

The issue is that the Katana heavy used to count as part of the combo. You could chain it in with like LLHL or LLHH or however you chose. Now, the Katana heavy is not gaining contribution from the combo at all, and is resetting the combo completely.

And note the topic title is referring to the dash, not the light combo finisher.

1 Like

Oooh gotcha. Sorry for the misunderstanding (my brain is a little dead after my 14 straight hours of mod work yesterday). I can confirm that the heavy attack is not linked to the light anymore (dev kit confirmation again). I’ll make a bug report about it to see if it’s intended.


Thanks! I hope it’s not intentional because the dash feels very bad in the current state. If the intention was to unlink it, I think adding it as the sprint attack and giving the katana an actual heavy combo would have been better.


even tried making a new katana and still same thing happening… if this was suppose to be then that attack should be taking out cause it does no dmg at all…

Here’s what I’ve seen with the Katana so far.

It used to be that I could light attack three times, then after the third I could hold down right click and then left click to fire off the heavy. What it would do is hit for full heavy attack damage and hit for that three times. Now it just hits once. Its hit or miss if it does the extra dmg however.

What I don’t know is if the 3x hit on heavy was a bug or a mod feature. I never did try it without mods turned on to see if that was the case.

But to clarify the ‘combo’ I was doing it was LLLH where H was hold right click for a second and then left click (didn’t need to wait for the glint for a full charge).

I must say, funcom are fking ■■■■■■■■ if they changed the katana dash in this fashion. one of the most skillful weapons in the game, and they nerf it to the ground.

To let you all understand,
Katana has a combo line,
dash 1 = x1 damage
dash 2 = x1 damage
dash 3 = x1.5 damage
dash 4 = x3 damage but not just that. it has a hit box of 10 hits, however when dashing through someone you only hit 3 times, front, inside, and back. (if they stood next to a wall, and you 4th dash, you would hit them 10 times.
This seems to be removed. now.
(If you CHARGE the blade, it will deal an extra 2x over. takes about 2-3seconds)

Some of you would think this is OP, but the fact of the matter is, it was very difficult to use the katana, let alone have someone be hit by a 4th dash, that would mean someone stood watching you swing 3 times and run into you for the lols.

And you are surprised why?

I never could get the hang of it, I just seemed to run thru my opponent.

well i hope they do something with it cause as it is now its broken

There is a bug report which has been acknowledged and being looked into. Multigun has also provided some additional info on it from the DevKit (via a different channel).

I guess we will wait and see whether the changes were intended or not.


Today’s patch did not fix the entire issue. The attacks now fit into the combo, but there is no difference between using the heavy as the first attack or the last attack in the combo.

does the 4th hit in the combo do dmg tho that was the main problem it didn’t do no dmg

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.