Keeps crashing when accessing start menu

Game mode: [ Select one: ( Online private)]
Type of issue: [ Select one: Crash]
Server type: [ Select one: | PvE-Conflict | ]
Region: [ U.S ]
Hardware: [ original Xbox one ]


Bug Description:

***Constantly crashes on Xbox One when accessing inventory

Expected Behavior:

Expect to be able to use start menu without crashing.


Steps to Reproduce:

Log onto server press start go into any inventory or menu and game crashes instantly

Hey @Kniveus

Does the inventory you’re trying to open have many items, or is it located in an area with many player made buildings?

Area with many player made buildings

@community still no response after three weeks but you removed a post of mine within hours? How does that make sense. You say you are trying to keep this forum organized how does removing a post were i shared my opinions on a server get addressed before an actual technical issue?

Apologies for the delay.

Can you share more details of the issue with us?

  1. Was this happening only on the private server or also on singleplayer?
  2. If you try to move away from the buildings does the issue still occurs?
  3. Is the server owned by you?
  4. Do you restart the server on a daily basis?

Thanks in advance for the additional information.

This happened on a private server owned by me and my friend through g portal.

It happens in or out of buildings even when i went away from the city we built.

I haven’t tried on solo but i joined another server and didn’t encounter an issue. We did restart the server and that didn’t correct the issue.

Is there a setting we need to look into?

Hey,

Thank you for the additional information. It sounds that it could be related to your server. In this case, we suggest you join Discord where you can find troubleshooting articles and other Admins that can assist you in finding the issue:

Thanks in advance.