Khitan doors not placing?

Any reason why Khitan doorframes no longer take snap to doors?

Tried all door types to frame. Nothing works. This is occuring on the Isle of Dawn in H4 near the Dragon. Already lost thralls through the floor there too.

I’m pretty sure this was reported not too long ago. You might want to search in the bug section and see what’s going on.

1 Like

Well thats good to know. Sometimes more than one thread can raise awareness…

Not much activity on closed subjects. They can get pushed to the backburner pretty easily ive seen.

Yes if the bug is still there, the thread is probably locked and forgotten (although could be a different instance of same issue…)
But if you make a bug report, with link to the previous one that wasn’t solved, then it should get some attention (especially if it’s about DLC material… you paid for those doors!)

1 Like

Its been reported:

And a temporary bypass:

2 Likes

Extremely helpful! Thanks

1 Like

I had it happen tonight in ce…signed off (coz dinner ya know) and came back in and it placed. Thank goodness I only needed one!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.