"Land Claimed" message on own land

Game mode: [Online]
Problem: [| Bug | Performance | Misc]
Region: East Coast USA

I have seen some similar post before but this just recently started happening to me on my official pve server. I have an area that is part of my base but in that one area/section when I try to place/build (Ex. Put a torch down) it says I cannot and that it is due to the land already being claimed/owned.

Steps on how to reproduce issue:
1.log in
2.build stuff
3.log out
4. Come back try to build or place stuff in same area

  1. Where you in a clan? If you were in the clan and have been booted from clan, everything you’ve built til that point now belongs to the clan, and you can no longer access anything, or build on same area.
  2. If not in a clan, basically you are playing solo, then it’s a glitch and you need to get ahold of devs to fix.
1 Like

Does this zone located inside small protection bubble?

1 Like

Ok, then new item to examine. How close is your neighbor in game who is not in your clan, ie a buddy of yours who built up next to you.
Had this issue myself where some random player built at edge of my claimed land radius and his radius overlapped mine, making it to where I could no longer build in an area I had previously built in.

1 Like

Thank’s man, I have my own clan but no one is in it currently so I believe it is a glitch. I have seen this being posted every now on the forums.

I don’t believe so.

I think it is a glitch because the said area has two of my thralls I can still move along with the part of my base I built stuff on. I can build behind it where my majority of the base is and right past the area in question that I get the “Land Claimed” message,

Have you tried moving the thrall’s?

1 Like

I’ve seen/heard this recently a few times on others bases on our server. In all cases another noob shack was near by. I’m not sure this is the same for you, but we think the claim radius recently changed and expanded (this is a assumption I’m hoping someone will clarify), which means bases built close to each other before, now over lap.

Alternatively, at one point there may have been a bug affecting claim radius, which means some built to close and now its fixed.

Anyhoo, does anyone know if claim rad has featured in patch notes (no I ain’t gonna check myself sorry)

1 Like

Not yet, I worry if I do that I will be unable to place them back to that specific spot.

Ok since you are able to build around it last thing to clarify.
What does your message specifically say.
Is is, This land is already claimed.
Or,. Space is currently occupied.
If it’s the Claimed land this is some kind of glitch or bug. But if you’re getting the Occupied space then it’s just a simple matter of removing things and rebuilding til it works. I get the occupied option a lot when building, and often tearing down, or moving something will fix the issue.

1 Like

Just got this last night on official PvP server. Tried putting down a light on my own block it says already owned. This is be.

Please state if you’re on PC or PS4, I would live to come see these errors got myself if on PS4, oh and if it’s PS4, please state server name/number

1 Like

Ps4. Fixed my problem, new guys tried hiding blocks near my wall. Few explosions later, no new guys no problems.

1 Like

Aha so it was someone building next to you. Yeah a lot of servers I’ve tried playing on lately has people spamming blocks near and around other people’s bases. Makes me leave immediately.

1 Like

“This land is already claimed”.

Yeah, my server gets a lot of dicks too, not sure if trolls or just new player. A lot of player (I figure mostly trolls) put up small columns all around the map, maybe I just can’t see the one near my land but I figured they would not be able to build near me without getting that message too.

Sorry just saw this post as well, I am on Pve Official server on PS4.

Thank’s! I will see what happens.

I am on ps4 offline single player mode. As soon as i created a clan i got attacked by my own thralls. Dancers arent attacking and i get entertainment benefits from them. Workstation thralla still function. I cant access inventory of my thralls. I can knock them out but cannot drag them. Please help my bases are now unusable. My game is nerfed till this is fixed. I worked a lot of hours on building…