Land is missing grass and shrubs in a lot of areas

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: America
Mods?: No
Edition: Steam

Bug Description:

There are now areas all around the highlands that seem to be missing grass, almost like I set my graphics to LOW, but I have it set on Ultra.

Expected Behavior:

There should be extra grass all over the place, especially around Mounds of the Dead, but all I see is bare ground like the graphics settings are set to LOW instead of ULTRA. I have also tried Cinematic, but that doesn’t help either.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Go to Highlands, especially around Mounds of the Dead, there is way too much bare ground showing.

Same issue and it’s even worse in Unnamed City

Also having the same issue, use to see the grass a good distance away on ultra and now it only renders a small area around the character model in the highlands, tried setting all settings to cinematic but the grass didn’t change.

Greetings everyone,

We’ve passed this information over to the rest of the team for further investigation.
In the meantime can you please provide us with a screenshot of the map pointing to these locations or the coordinates?


I looked back through my old screenshots and discovered one where I was playing with ToggleDebugHUD turned on, so I knew exactly where I was standing when I took a picture of a friend’s base hit meteors.

So this is from before the last patch.
TeleportPlayer -206881.594 -126542.094 -2333.514

And this is from the current patch.

Several things have changed,

  1. The ground turned white/light-grey
  2. The filler grass is missing now; in fact, all of it except a few sprigs.

I prefer the darker grey myself; the white looks far too artificial.



I’ll see if I have any other pictures; this one is a bit too close up but definitely shows the differences.

I have had a report from a player (private, modded, on Siptah only) of similar - and of being ‘half inside the ground mesh’. They see all other players half in/out of the ground in non rock areas. No other players experience this though. Player’s local game verified, mods removed and reinstalled and same issue. Large local memory resources too. So not have confirmation from the player that it’s on Exiled Lands too, but since the d/base for Siptah is double that of Exiled Lands, I suspect it’s local to the user. Thoughts and comments?

Here is a spot I happened across.

Grass missing:

Location on map:



Thank you for the additional information.

The team is currently looking into this issue.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.