Legendary chests broken

, ,

Game mode: [ Select one: (Online official | Online private | Single-player | Co-op)]
Type of issue: [ Select one: Crash | Bug | Performance | Other ]
Server type: [ Select one: PvP | PvE-Conflict | PvE ]
Region: [ Please enter your server region ]
Hardware: [ Please specify what model of PS4 or 5 you’re using ]

Bug Description:

A clear and concise description of what the bug is.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. (etc)
    *PS4 private pve server isle of siptah
    *Shows as EU server but it is actually American and owner thinks this is just a bug also
    *Restarts every day so that’s not the issue
    *While farming the western spider dungeon ( demeans of the demon spiders), the legendary key chests act like they are empty no matter how you click on them.
    *Yes I have plenty keys on me and yes I am level 60.
    *Another player also tried and verified he could not open them either
    *Have not tried other dungeons as this is my closest.
    *Been trying for two days after a break from the game. Done 7 run throughs so far.
    *It was happening prior to my absence too but I didn’t need to check them at the time as much since I always forgot my keys so couldn’t say if it was all the time or not

Go single player, admin mode, ghost, God, take a key and try to open it. It can open from lvl 0 you don’t need to be 60 anymore. Still I couldn’t understand what’s the chest you are trying to open
There are 2 chests down there (if I understand correctly) the one is for legendary weapons and the other demands 3 crystals to give you black dye. Am I in the correct cave? Do I understand correctly!

It is the spider vault I am talking about. Legendary weapon chests sometimes spawn in there in multiple places which require you to have a boss key to open. I had the keys but not one of them would open and I had run the vault over and over again.
A friend also checked and he could not open them with keys either.
It seems to be a bug in vaults as I could open legendary chests that are at the tower without a problem

1 Like

Oh… Siptah.
So far in my official servers I never had issues with the Spider vaults legendary chests. They always open correctly. So it cannot be general bug… I don’t know m8 sorry :man_shrugging:.

Yeah on siptah. At least one other player has tried it and they didn’t work too but not sure how it could just be server wide. I will have to go on my other siptah server and try it

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.