Logged in and all base items are missing

Online Official
Bug
PvE
America


I’m on server 1747, and sometime within the past few days (it has not been 7 days), the “stuff” in my base disappeared. The base itself and the thralls are still standing, but the “stuff” inside it is gone, most doors included.

I know that I had logged in and reset the timers last Friday (10/23/2019), so there’s no reason that 5 days later that everything should be decayed and gone.

Outside showing the structure still standing

Inside main room had all of my crafting benches and boxes filled to the brim with materials

Maproom and Thrall Wheel were in this room

Beds and additional crafting benches were out here

Fully upgraded JhebbalSag altar was in this corner

Stables and an Altar of Set were in here

An armored animal pen (that was empty) was in here

I had a Derketto altar here, fortunately I took the T4 priest to another altar before this happened

This room had a bed and 2 chests

There was a blacksmith station up here, along with chests of stuff to craft with

And finally the Event Log doesn’t show anything actually decaying
(those three items in red were sitting on or inside another thing that is now missing, the nets in a well, the drying rack on a carpenter’s bench)


I have no idea how to recreate this bug because I don’t know how it happened. I have another base in another location that seems to have it’s stuff, but this main base is missing everything.

Your base decayed. It even says so in the logs.

Read closer, that’s not what it says. It says that a sandstone foundation went to decay status, not the whole base. It also says that the same sandstone structure went to normal status when I logged in today. Furthermore, it doesn’t say that any of the Black Ice structures went to decay, nor that any of the items that I am saying are missing went to decay or were destroyed, or that anything rotted.

Let’s face it, if I had left it for 7 days and someone destroyed my stuff, I could understand that, but then the whole base would be gone. Also, who takes everything. There’s some stuff that just isn’t needed or wanted that gets left behind to rot, and rotted stuff would have shown up on the logs.

Also, I’m missing doors, which if they were to be destroyed by a player, should have taken the whole base.

I have hidden sandstone foundations buried deep in my base, so if those went away there should be holes in my floors and ceiling where parts collapsed, but that’s not what happened.

More than that, I’ve gone 6+ days before (near 7 days on current 7 day timers) with this not happening, and today was only 5 days.

If your base didn’t decay, you might’ve experienced a similar situation as described here:

If you believe that this is the result of an exploit or infraction, you should submit a report with all the information you have to the moderation team.
In my opinion, it looks like someone cleared your base using an exploit, in which case I would report it.

If you do want to submit a report, please make sure to read this

Best regards.

That… is actually useful information. Thank you. I’ll read over the information you gave to see if it’s similar and what I can do from there.

On the contrary, if your base went into decay mode, a player can destroy the doors without demolishing the entire base. In bases as large as yours, it’s typically more useful to go through door by door, container by container, so that you don’t have a loot bag with an entire base dropping into it, that ends up being too much to loot and rots shortly after interacting with and looting from it.

I don’t know enough about how the log works when a base gets decayed any more to give further analysis, but you can certainly decay containers like chests without destroying the base as well. And although I was going to say it would be weird for someone to take out all of the benches but not the entire base also if they were just trying to be jerks, but there’s a good possibility that you won’t show up on that clans logs if you decay the bench and THEN loot the bag it drops, whereas looting directly from an open crafting bench would definitely put you on the log as stealing those items.

Seems like your base hit decay timer to me…

1 Like

Same happen to a friend he plays on same official server like me, he was online and all was fine, at the next day his complete base was gone and no entry in the eventlog.

i think its impossible to find out what happened to his base!

Yesterday i found two bases on same Server, both are half distroyed and empty, decay timer shows 100 hours left and the owner of the base was another one like one day before!

Hey there just for a bit more clarifications , I am sorry for your losses , your log shows a sandstone fundation going to abandonment , this in fact means that this fundation , and ANY fundations that were attached to it , went into abandonment , do you imagine if the logs would show an entry for each fundations/walls/ceillings/roofs going into decay from a base ? , the way this works is that the first fundation you put down is being stored with an ID , and any fundations you snap to it will have the same building id even if you break the link afterwards ! , so this entry log may be for some other building but odds are your base went to decay :confused:

for more clarifications , doors are not building pieces , they are placealbes ( you can pick them back into inventory ) that attach to a building piece . so when they are destroyed by other players looting a decayed base , they disapear without making the whole base go down , and same goes for any pleaceables from workbenches to shield and weapon stand , chest and decoration / wheel of pain / maproom / beds and so on …

To be noted , the log will show an entry of nothing unless the looting person/clan actually destroy the base by “deleting” one building piece Or if they destroy things where placeables are on ( like the dryer that lost stability at 20H28 and it took them some time to loot you since the next entry (where it looks like they destroyed your big well ) is around 2H later

again , I’m sorry for your losses , a friend of mine lost an outpost because he went to refresh it , but didn’t look at the timmers to see if it was actually refreshed ( to be noted his clan was on the server before I ever joined the game and it’s been a while I play 4K+ h ) , my guess is the server was busy in terms of population at the time he went to refresh , and as he didn’t stayed long enough , the timmer didn’t refresh . I always look for the timmers when I refresh my outposts and most of the time when server is pretty busy , I have to wait 1 to 2 minutes before the timmers actualy goes to be refreshed

1 Like

I just posted that parts of my building had disappeared (on something I built yesterday), because of incorrect stability issues, e.g. ceiling tile placed adjacent to a foundation had stability of 0 and disappeared. My log has the same entries as yours: the part about losing stability. It may be a related issue.

This happened to my clan on an official server a few weeks ago. It was NOT due to stability or decay issues. It was due to someone using admin commands. Was told this exploit had been patched out…

You will receive lots of comments from people telling you that it’s your own fault due to decay or not having enough stability. If it’s like our issue - there will be nothing in the event log, obviously due to it being a hack.

Lost 2 and 1/2 years of rare items and thralls, even some things that aren’t available in game anymore.

On a positive, this event & the last update has cured my Conan addiction and I’ve found something new.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.