Loosing all progress except levels

Game mode: [ Singleplayer]
Problem: [Misc]
Region: Norway

When i have to log out and in (ps4 update), having exited using menu or not
I loose all most feats but maintain level.
Buildings and random structures, map discoveries etc disappears. Starting naked without access to my iron weapons at lev 29, and having to redo the “climb” feat etc. I cannot craft a skinning knife etc.
This game is broken in single player mode.

Steps on how to reproduce issue:

  1. Has happened every time ps4 has been rebooted

I tried to “exit” to main menu after updating on bed/bedroll in a safe exit. It worked a few times but today it seems the program loads the wrong savegame, as i had lost all progression earlier today. New structures gone, and i was dressed in my previos armor that was discarded hours ago…

Hi, updateing a bed or bedroll, doesn’t save ur game, it just creates a spawn point in case you die. to save the game push start button, and at the bottom pick exit game thats what saves the game :wink:

this does not work i was playing for days. when i checked the save was 5 days prior

i think when you get that error code or game freezes and you log off it saves the loading screen game wiped.