Losing stability on a wall that should not lose stability

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: North America


I Built a wall around my base, finished building it this morning. After a server reset, and when I logged back on and saw that my wall had lost stability and parts were broken. There is no reasonable explanation for it to lose stability.


1 Like

Im having the same problem on ps4 off line as well… anything new i built after the update keeps falling apart and my repair hammer says good to go everything over 40. Getting real tired of fixing the exact same stuff every day!!!

U tried breaking the vertical row of foundations and placing it again?

Sixgunblues is having the issue because of the pillars (welcome to Conan). However Kazarian’s structure should not be doing that from what I’m seeing…

Have the same prob with my pub. Playing ps4 offline and every night at 5pm mountain time a row of walls disappears and 1 fence piece.

Tryed multiple types of walls and fountains and still always at that spot. Structure at that spot reads 0 after the foundation untill i delete the 1 foundation and rebuild and gett 100 on 1st wall, 80 2nd wall, 60 3rd wall and 60 for rood piece. Its like a bad spot or something???. As far as my pillers… that was an issue with me building over creative for the game and it just didnt like it lol. I more or less reconfigured the structure so no more prob around the map. Dosent look as cool but still works and has a little cool factor…

Right now for the last day im TRYING to finish my stargate Atlantis type city out in the water across from the pirates… and literally everything i created yesterday twice disappeared. Everything i built before the update is fine but when i try to add and then logout to go do some chores or what ever… literally everything in that area is wiped clean. The new stuff and the old stuff?. So im trying again today but saveung and backing up in steps as i build. Will take forever im sure… Im wondering if im building to much for the system to handel???

This issue has been happening to me since the last update. It looks like the stability 0 bug is back.

Hi, Thanks for your post - have the same issue !!!

This issue is still occurring. I cannot find any particular pattern to it. It seems to especially affect middle fence foundations in the fence foundation stack technique.

Is that item built on top of anything like a rock or bush. 2 out of 4 of my prob areas seem to be because of that. And the zero error goes vertically from that spot. No zeros anywhere around the plant but where the plant is and straight up. But like i said it was 2 out of 4 so i had to shift the build some in the 2 areas. Still no idea about the other 2 areas that dont have anything on the ground?

Nope. Built straight from the bare ground on up. That one is even a fresh placement. I tore everything down and rebuilt to try and get rid of the glitch. I was good for ~10 high and then 0 stability all over again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.