Building Stability Problems After Update 1.53 PS4

Game mode: Online PVE Official Server #3534.
Problem: Random stability issues after update.
Region: NA

My building has never had a problem in the past with this type of stability problem and I have always built in the same place and the exact same building. After the last update (1.53) I find some building pieces have much lower stability than they should and others just vanished all together even though the ones next to them are just fine. When I try to replace the ones that disappeared they have 0 stability and I can’t do anything with them. Stability issues appear to happen quite often after updates and it is a huge problem that really needs to be resolved once and for all.

Steps on how to reproduce issue:

  1. Log in to game.
  2. See missing building parts.
  3. Try to replace but they have 0 stability and have no further function.
  4. Get upset and log out.

Just an idea are you using same building pieces over and over I had a problem of the t2 wooden fence foundations would not stack on each other but you place one but you place pict fence foundations and they would stack but if I used t1 and replaced it would lose stability but not all did this. Also try adding additional supports funcom did some work on getting under the world exploits and that spot may have had a alteration that may be stopping you from building there if so take a pic and post it with as much detail as possible so they can confirm that spot is altered or bugged but try many differently support methods to see if it keeps stability or not

The building pieces with problems were walls and ceilings that were extended out from foundations. It seems that destroying everything back to the foundation then rebuilding has fixed it for now. Before I did that the new ceiling pieces I placed had 0 stability which should not even be possible. Also had a wall disappear that was on a foundation and had 100% stability.

I’m having a similar issue. This is gonna be long-winded.

On 2 bases now, I have walls just lose stability. Only walls and frames it seems and only in a vertical column. It’s only happened on 1 spot in my base. Both bases are big. 30 tiles by 60 tile and 10 tiles high at least. I play single player, no co-op and have building decay and the purge disabled. Building damage taken is set to 0.1 and NPC damage is set to 0.1. I just like building in single player so I tried to disable or minimize anything that would damage my buildings.

The first time I encountered this issue I had 1 column of walls refuse to maintain stability. I ended up putting foundation pieces in place of the walls and frames because they didn’t lose stability like the walls in this particular spot did. Not sure if this matters, but this base was built on sand and with many different styles. I’m pretty sure I used pieces from every DLC. Like I said I like to build. Anyway, I was happy and continued to build for a good week. Then one day I log in and my whole base lost stability all at once. Every single item, chest, foundation, wall, furniture, stair, you name it. All lost stability. Even had thrals in midair because they were standing on a wall when I last logged out. Event logs had over 200 entries of just this piece lost stability and that piece lost stability. Sure I had some structures that pushed the limit stability wise, but I had most of the structure at 100 stability. I chalked it up to a bug and rather than attempt to build again, I started a new game and picked a new location. One on top of a rock.

This brings me to my current issue. I have 4 walls stacked on top of each other connected to a foundation. 2 frames on top of 2 walls. Walls or frames are connected to them on each side. Yesterday I noticed the walls were missing in the exact same fashion as my previous build. Only a 1 square column affected. Surrounding walls and frames remain at 100 stability and intact. I checked the logs and these 4 walls lost stability. I rebuilt them. Repair hammer had the walls at 100 stability for all 4 walls. Since this happened before, I exited to the menu and immediately logged back in. All 4 walls were missing again and the event logs state they again lost stability. I tried connecting ceiling tiles to these walls and then to the adjoining walls. Exited to the main menu and immediately logged back in. The 4 walls were gone having lost stability but all of the ceiling tiles remained. If I replace the walls with foundation pieces, the foundation pieces stay. This part of my base is mirrored on the other side. The otherside has no issues with this section. My base is on top of flat mountain/hill area overlooking the sinkhole. It’s stable ground. Also there are no NPCs on this mountain to damage anything.

I haven’t tried to build a different style of wall and frame. I’ll try that tonight. I’m so afraid I’ll log in one day and have my whole base lose stability again. I have a save, before I built the structure that has the unstable walls, backed up to the cloud. I’m thinking about re-installing the game but I’m not sure that will fix the issue.

EDIT: All walls affected currently are Aquilonian and standing on an Aquilonian foundation which is connected to flat ground. Also all walls were built as Aquilonian. I didn’t upgrade them from another style. I read somewhere that might cause issues.

EDIT 2: This all happened in January 2020 so between the last patch and this current patch.

Hi @Valhalla3000, could you please share a screenshot of the building setup that includes the afflicted areas?

When they show 0 stability, does hiting them once have the value show correctly?

@Ghawor Welcome to the forums and thank you for the shared details, could you also provide a screenshot as requested above?

Thank you for the welcome. I’ll take some screenshots tonight and post them tomorrow. I did try to build a sandstone wall piece on the foundation in that unstable “column” and the wall had a 0 stability. I’ll include that in the screenshots. I ended up redesigning that tower, but I can build it again and take some screenshots.

I seem to have been able to resolve the problem by destroying everything back to a 100 stability foundation or a ceiling piece attached to a pillar. It only affected a couple spots and my building is symmetrical so it just seemed odd that it would not happen to the entire row if it was a legit stability issue. Some random walls and roofing parts also had issues after server resets and only on spots that I had just placed or changed that same day, as if it was not saving all of my additions and changes or something . Then when I replace the missing parts they are placed with 0 stability, as far as I know that should not be possible and hitting them with a repair hammer does nothing. Everything seems to be ok now after several days or replacing building pieces but this has only happened after the last update so I felt it should be put out there. I can post screenshots still if you would like but for now things appear to be fine.

1 Like

I took some screenshots. Just a few… only 36. I think the problem is with Ownership. I noticed the walls and frames that had me, Ghawor, as an owner became unstable. I did several spot checks throughout my whole base and all frames, foundations and walls I examined with the repair hammer had no owner. Doors and some furniture and some other items had me as an owner however. They don’t lose stability when I log in though. I put the pics in Imgur albums below:

Screenshots of my single player game settings:
Screenshots of my instability (in game I mean):

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.