Lost connection to character server


#1

Hi there, since the merge of Saga and Fury I’m haveing troubles with login. if I’m lucky and wont change location I`m fine. Sometimes I got dropped when chaging location (i.e. sign in the minigame) and sometimes i cannot even enter the game.
All it end up with massage “Cannot login to character server” or “connection has been lost”.

Any ideas?


#2

I had this problem too but on crom, yesterday and today still, at loading screen you lose the connection to the server, and it’s happening quite often.


#3

Yes, I’ve tried Crom characters as well and it seems like it is not server related because I got same output.


#4

I’m sorry to hear that you’re experiencing connectivity issues with the character server. If you haven’t already, please be sure to try the general connectivity troubleshooting steps listed in this thread (while it’s listed for SWL, these tips should help with any of our games):

If this doesn’t help, I recommend visiting us at https://funcom.com/help and submitting an email support ticket using the provided web form. We can then escalate you to a specialist for further investigation.


#5

Hello Rooibos,
thanks for your reply. I’ve not chaged my ISP nor router. The problem showed up for the 1st time after the Saga and Fury merge… But I’ll check your link and then I’ll contact the Funcom Help.
Thank you


#6

I’m one affected too. Did even tracing path to server (Shift+F9) and it goes puff at GAME-HOSTIN.ear2.Newark1.Level3.net [4.28.188.22] node. So, I’d say your server host have some issues.


#7

Hey hayde, I’ve contaced the support so I’ll came back with the solution once they`ll find a solution


#8

Still no response from support