Lost tribe! i need help!

Game mode: [Online | pvp server
Problem: tried to transfer tribe and it did not transfer
Region: server 3567 east coast

I had tried transferring leader to another clan member and it failed, ended up with 0 clan lead and 1 officer. 8 members

I then made a new clan and had the officer in my clan kick everyone then once he was the last member in the clan(still said he was not clan lead) he left and tried to merge with new clan.

Now in the new clan all of our stuff is still in the old clan with 0 MEMBERS!!! And no one can access anything!!! Help!!! I will quit this game for ever this is such bull! Been on this server for over 6 months!!! And now its all lost!!!


Watch the decay closely with a repair hammer. Be there to bust in and rescue what you can. Other than that I don’t think that there is anything else to do. I have intentionally done what you did to get rid of a clan before on my server.

We had the same situation. Just the same. No one help us, we lost everything.

Hi @Kapa_runo, could you please confirm that upon transferring leadership you lost that status and the targetted member didn’t get it either?

If you could provide us with the exact steps taken without omitting any information it will be really helpful for us to determine the issue.

Okay so a few weeks ago, I tried transferring clan lead to another member, when I did. We both ended up being clan leader. So I had 2 clan leaders, my self and the other member. I then had the other leader demote me which worked so we were down to 1 leader. But when re logging the other clan leader lost his clan lead title. So we ended up with 0 leaders. While he was clan leader he was trying to pass leader to another person but nothing would work. He also tried to re invite me to the clan but it would not work. I had to have another officer invite me into the clan, and it worked. So the person with the clan lead tried logging in after a server reset he got on and saw he was no longer clan leader. So we ended up with only 1 officer and 9 members. I have proof showing 2 clan leaders then 0 clan leaders.

So yesterday we tried to see if we can merge the clan into a new clan like normally and when doing so we lost everything all the structures and thrall remained with the old clan.

When I transfered leadership, the title remained on my name, I have a Screencast showing both members with clan leader tittle.

1 Like

Here shows us trying to fix the clan problem, it will show us with 0 clan leaders. And then loosing everything

With no decay timer right now my base is open to be raided and nothing we can do,

1 Like

yeah this is a make or break it for us, we enjoy this game. We enjoy hunting down and fighting people who like to exploit the game. But it really sucks when the game is againts you at times haha. We helped so many people and have done our part reporting exploits n such. And it feels horrible knowing that we will be loosing our main server over something that should of not have been possible.


I know your feelings, dude…

1 Like

Forgot about decay being turned off. Sorry about that I play on a couple private servers.

Thank you for providing thorough details on this issue, we’ve forwarded this information to our developers so that they can look into it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.