Low fps and shuttering

Game mode: [ Single-player]
Type of issue: [Performance]
Server type: [PvE]
Region: [Local single player]


I have problem with fps drops from 63 to 25 and shuttering for 2 seconds.
I am using nvidia latest nvidia driver 417.35 with optimization via geforce experience app.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I start the game it loads without a problem or error
  2. When the game starts and i play i have fps 60 but if i move i have fps drops and shuttering for 2 seconds
  3. The problem exists if i put the settings to low
    4.I have checked intergrity of my files too and they are ok.
    5.I am using Conan exiles devkit.

I am using this mods but the problem is reproduced even if i don’t use them.

*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\880454836/Pippi.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\864199675/Pickup+.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\860241645/PauseOnEsc.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1368506289/Multi_Single_Player_All_Leveling_Mod.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1326031593/SlaveWarsServer.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1416651472/BugFixes.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1439140851/Less_Building_Placement_Restrictions_Overlaps_Edition.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1366358141/CharEditLite.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1444947329/LBPR_Collision_Update_Add_On.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1503527082/Open_Sesame.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1494604471/Hidden_Helmets.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1369802940/Emberlight.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\880177231/Pythagoras.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1515989492/StraysCrafts.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1560077353/HWV6_Wrath_of_the_Exiles.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1402835318/Warrior_mutator_mod.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1453233167/Tier4_Thrall_Always_Spawn.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1367404881/Savage_Steel.pak
*C:/Program Files (x86)/Steam/steamapps/common/Conan Exiles/ConanSandbox/Mods/New Age of Conan.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1596095039/ReducedBoss.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1582336144/Shen_armory.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\901911361/GCam.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1517344992/ELI_ArmorsOnly.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1592360203/Zaras_McGuffins.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1437122734/Jungle_Building_Set.pak
C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1159180273/StylistPlus.pak

Operating System
Windows 10 Pro 64-bit
CPU
AMD Ryzen 5 1600 34 °C
14nm Technology
RAM
16,0GB Dual-Channel Unknown @ 1463MHz (16-18-18-38)
Motherboard
ASUSTeK COMPUTER INC. ROG STRIX B350-F GAMING (AM4) 34 °C
Graphics
LG IPS FULLHD ([email protected])
2047MB NVIDIA GeForce GTX 1060 6GB (ASUStek Computer Inc) 34 °C
Storage
931GB Western Digital WDC WD10EALS-00Z8A0 (SATA ) 33 °C
223GB TOSHIBA-TL100 (SATA (SSD)) 26 °C
Optical Drives
No optical disk drives detected
Audio
Realtek High Definition Audio

32

A post was merged into an existing topic: Performance issues Feedback thread - Stuttering, lag

Thanks for your feedback :slight_smile:

Merged with existing thread about this issue.