Mainframe - mission questions


#1

Hey all,

I’m doing the Illuminati mission ‘Mainframe’ (the transition mission between Egypt and Transylvania).
Have two questions:

  1. There’s a room where there’s a Box-C and a Box-F that get the yellow interaction outlines. However, when I press F nothing happens - is this a bug?
  2. There’s a room with a laptop and a card swipe thing (Manticore I think) when I interact with them they don’t do anything. The laptop says I need a registered card and the swipe thing says I need an ID card. However, I have an ID card and it doesn’t seem to recognise it - is this a bug too? I remember that in the original Secret World you had to use this to increase the clearance on your card, in order to be able to enter the server room.

Thanks in advance!


#2

I just did that mission myself, and I also noticed the boxes. What’s up with those?

As far as the ID card, there’s a specific one you need to steal. It’s sitting unattended on a desk in an office at the far end of (I think) the same hallway. There is another ‘unattended’ card in the opposite wing, but when you try to grab it, you get stunned, guards come running, and you don’t get the card. This is, therefore, the wrong card. (Full disclosure: the first time I ran this mission the right card was ANYTHING BUT unattended-- there were TWO Orochi guards standing near it. I had to re-log in to re-set the mission and have them not there.)

You go back to the room with the wandering guard/computer/card swipe, and you swipe the card first, then use the computer.

If that doesn’t work, my best guesses are either A) you have the wrong card, or B) re-log and try it again.


#3

Hmm the strange thing is that I managed to get in the room without swiping the card? But I thought swiping the card was a mandatory mechanic, so am confused there


#4

Figured it out - it was a bug. The swipe thing’s working now.
Still not sure what Box-C and Box-F do though - any ideas anyone?


#5

Any thoughts people?