Malestrom not working on my 3 servers since last up

as title states i have 3 servers running since the last update the storms are NOT working pleaswe help because we cant progress any futher

so 45 mins past no replys from devs or help come on this frustrating guys

try copy-pasting defaults into your serversettings.ini
worked for me

StormEnabled = true
ElderThingsEnabled = true
ElderThingsIdleLifespan = 30.000000
SiegeElderThingsEnabled = true
StormCooldown = 75.000000
StormAccumulationTime = 15.000000
StormDuration = 30.000000
StormDissipationTime = 2.000000
StormEnduranceDrainMultiplier = 1.000000
ElderThingSpawnRate = 1.000000
StormTimeWeekdayStart = 0000
StormTimeWeekdayEnd = 2359
StormTimeWeekendStart = 0000
StormTimeWeekendEnd = 2359
StormMinimumOnlinePlayers = 0
StormBuildingAllowed = false
StormMapBlocker = true
ElderThingSiegeDamageMultiplier = 1.000000
MinimumBuildingSizeToBeSieged = 41
AmbientElderThingRespawnRate = 1.000000
SiegeElderThingRespawnRate = 1.000000
StormBuildingDamageRateMultiplier = 1.000000
MaxAmbientElderThings = 200
MaxSiegeElderThings = 5
MaxAmbushElderThings = 200
ElderThingSiegeBuildingSizeMultiplier = 1.000000
StormBuildingDamageEnabled = true
SiegeElderThingMapMarkers = false
MinimumStormDamageBuildingPieces = 0
StormBuildingDamageMultiplier = 1.000000

take a look in here

There´s already a thread about :slight_smile:

thank you buddie but i already have seen that the only that is anoying me everything was fine untill last upate i havent touched any settings apart harvesting stuff like that and thats all i have done noe like i said update broke game for my 3 servers

ok just restarted server went to have a look at serversettings.ini where you told me to put that and it isnt even saved in there?

Do you run IQoL mod?

yes

just uninstalled mod looks like no storm still grrrrrrrrrr

even when play singleplay no strom only since last update devs need to sort this out asap because whats the point of all this with out getting thralls which is main part of game,its just build and explore and singleplayer everything is default no mods not even adjusted and settings

it doesn’t look like much dev issue
my server works fine
my SP works fine
there are no overwhelming amounts of reports, hence it’s rather mod issue
try on fresh db

1 Like

I am also running 2 servers (one without and one with mods, no IQoL) and the storm works.

So far what I have seen:

  • One fixed the issue by their host reinstalling Windows on their machine (Dawn Servers).
  • IQoL removal (fresh wipe might be needed, I don’t know how much damage that mod causes). One fixed it by rolling a backup before IQoL was installed.
  • Settings reset to default.

Since I have not had any issue with the storm, it is hard for me to help troubleshooting. Maybe others can help more.

Hey @Razor2,

I had that issue with my server.
@Narelle mentioned it already but only a complete reinstallation of the server will probably fix it.

I’m not sure what is borked and neither was my hoster able to figure it out, but we tried everything.
New game.db on the same server setup = no storm, no wildlife in the center, couldn’t start the storm over admin command
old game.db with new serversetting.ini = still no storm, no wildlife, etc.
I even gave my serversetting.ini to friends who tried it and where able to run the storm
my host service went to check the conan files, a verification to make sure nothing got damaged during the update but nope… still no storm.
after 3 days of bad luck, they suggested to try to reinstall the server… save the old game.db from the 15th, save my serversetting.ini in a file at home, and then… well… stomp that server set up into the ground and reinstall it from scratch, so new windows, new conan installation…
After I reinstalled the server, I went in with a fresh game.db to try and i could start the storm via admin command. with hope in my heart, I uploaded our old game.db from the 15th, started the server and managed to get the storm going via admin command. Since then the storm runs smoothly and the wildlife spawns as it should in the storm area.

Try starting the storm in the admin command line via DC Storm Start
if that doesn’t work. do a total install of all.
sorry, but there is probably currently no other fix for that.
It has helped other admins already too that had the same issue and approached me in the Admin United discord about it.

4 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.