Missing Official PvE Server

Game mode: [Enter game mode here: Online official]
Type of issue: [Enter one of the following: Misc]
Server type: [Enter one of the following: PvE]
Region: [US]

[Describe the bug here]
The server I was playing on is MIA. And the dumbass that I am, I never wrote down the server number for the Official PvE server I was playing on (I foolishly trusted the “Favorite” function.)

I have 2 IPs that are showing in my Steam server list. Could one of your network / admin guys look and see what’s up?

I really don’t want to start over…

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Log in
2.Server missing from Favorites
3.logged into every NA server last night, lvl 45 toon & base missing
4.Found 2 older toons that were missing

+1 to keep this alive…

Can’t you connect directly to the IPs and check?


I tried…

Both are pingable but the port isn’t working (and I tried the 28115 as well as the other ports in use on other servers (28000, 28100, 28200, etc)

logged into all the N.A, official PvE servers and everyone was at character creation…

So I am really stuck for now… :’(

I really need someone to query the database and find where my toon was at because they might have wiped the server…

Very frustrating but also very Funcom (I’ve played AoC since 2008…)

I don’t think they would’ve wiped the server. But there was a case recently of a ‘broken’ server that appeared wiped to all its former residents. It was fixed via the forums, maybe something similar? Best of luck.

1 Like

I saw that but I logged into all the Official pve servers after that was resolved…

Man, I do NOT want to star over… & thanks man!

found it! Today it showed up…but everything is gone (Building and thralls…)

But I’ll take the win that I found my toon…


Hey Mikey,
Thanks a bunch for prompting me to go and look into the logs and database files yesterday (Yeah, the “did you try direct connect” prompted a whole lot of “deep-dive”)

After looking at the logs, I did connect to the server and got the Character creation screen, but it turns out when I chose the server in the “server chooser” when going through all the severs, it actually didn’t connect to the right server. (probably due to me cycling through all the PvE servers too fast and the client-side reset must have been lost in transit.) When I connected to 1524, it actually connected to 1523… Found this by comparing the Steam logs & exiles logs…

Thanks dude! :grinning::vulcan_salute::call_me_hand:

1 Like

Happy to hear it! Name a pet after me, preferably something cool and fearsome!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.